Autore Topic: Beginner  (Letto 135 volte)

Offline Giacomo Guadagnini

  • Nuovo arrivato
  • *
  • Post: 3
  • Sesso: Maschio
    • Mostra profilo
Beginner
« il: 25 Ott 2017, 10:48:50 »
Salve,
Sono nuovo della piattaforma joomla, dato che ho preso in gestione un sito in costruzione, quindi non ancora completo, di un altra persona che usava joomla.
Io ho solo credenziali per entrare nella parte amministrativa del sito, e ho riscontrato vari problemi.
Ad esempio volevo installare un estensione (per le mappe), e mi da un errore JFolder::create:, ho dedotto che dovrei avere qualcosa in locale ma non so da dove iniziare.
Potete dirmi come iniziare

Offline alexred

  • Fuori controllo
  • *
  • Post: 25674
  • Sesso: Maschio
  • Esperto in ozio relaxed
    • Mostra profilo
    • AlexRed.com
Re:Beginner
« Risposta #1 il: 25 Ott 2017, 11:12:24 »
Ciao Giacomo Guadagnini,
prima di tutto dal pannello amministrativo di Joomla, dal primo menu Sistema, vai in "Informazioni di sistema" e scopri la versione di Joomla che è attualmente installata.
Poi magari passa anche dal tab "Permessi cartella" per vedere se è tutto verde scrivibile.

Offline Giacomo Guadagnini

  • Nuovo arrivato
  • *
  • Post: 3
  • Sesso: Maschio
    • Mostra profilo
Re:Beginner
« Risposta #2 il: 26 Ott 2017, 11:07:52 »
Ciao alexred, grazie per la risposta
Comunque io ho la versione 2.5.9, e per i permessi sono tutti scrivibili apparte queste due.
/var/www/logs (Cartella Log)                  
/var/www/tmp (Cartella Temp)

Offline maicolstaip

  • Global Moderator
  • Instancabile
  • ********
  • Post: 17532
  • Sesso: Maschio
    • Mostra profilo
    • https://www.hoteledelweiss.net/
Re:Beginner
« Risposta #3 il: 26 Ott 2017, 11:38:54 »
Benvenuti nel forum di joomla.it Giacomo Guadagnini,
la vedo un po' grigia...

Gli errori JFolder::create: sono dati dal percorso errato delle cartelle tmp e logs all'interno del file configuration.php
Lo risolvi inserendo i percorsi giusti e così potrai installare delle estensioni.

Il problema più grande è che stai usando una versione di joomla (2.5.9) obsoleta e insicura.

Forse conviene ricominciare da zero con joomla 3.8.1 che al momento è l'ultima versione disponibile di joomla.

Ciao!
Non si risponde a PM tecnici. Postate sul forum. Grazie.

Offline Giacomo Guadagnini

  • Nuovo arrivato
  • *
  • Post: 3
  • Sesso: Maschio
    • Mostra profilo
Re:Beginner
« Risposta #4 il: 26 Ott 2017, 16:15:36 »
Grazie mille per le risposte.
Mi sa che contattero la persona che gestiva il sito per tentare di aggiornare tutto e recuperare le cose.
in altro caso riparterò da 0.
Grazie ancora

 

Torna su