Autore Topic: Ozio Gallery, al posto della galleria mi appare il codice [Risolto]  (Letto 222 volte)

Offline misterbax

  • Esploratore
  • **
  • Post: 63
  • Sesso: Maschio
    • Mostra profilo
Ciao a tutti.
Ho l'esigenza di inserire una galleria fotografica in un articolo e ho usato, come ho sempre fatto, Ozio Gallery attraverso l'uso del pulsante.
Ieri andava tutto bene, oggi invece, senza aver istallato altro, al posto della galleria mi appare il codice {oziogallery 1432}.
Ho provato anche a reinstallarlo ma nulla cambia.
Ho provato ad aprirlo con un altro browser ma nulla di fatto.
Ho anche provato a disinstallare i pulsanti di collegamento con i social e anche a cambiare template ma ancora niente.
Spero nel buon consiglio di un esperto
La versione di Joomla! è la più aggiornata, 3.8.1.
« Ultima modifica: 25 Ott 2017, 11:43:44 da misterbax »

Offline alexred

  • Fuori controllo
  • *
  • Post: 25673
  • Sesso: Maschio
  • Esperto in ozio relaxed
    • Mostra profilo
    • AlexRed.com
Ciao misterbax,
indica pure il link alla pagina, così verifichiamo meglio.

Controlla nella gestione plugin che tutti quelli che trovi con la ricerca Ozio siano attivi.

Hai inserito il codice direttamente in una articolo o in un modulo ?

Offline misterbax

  • Esploratore
  • **
  • Post: 63
  • Sesso: Maschio
    • Mostra profilo
Ciao alexred ero sicuro che mi avresti risposto subito, sei una garanzia  :D
Il codice l'ho inserito in un articolo con il pulsante e la pagina la sto costruendo in una sezione riservata ma per mostrartela la rendo pubblica. Dopo che avremo risolto la rimetto come era
https://www.marcofavorini.it/documentazione-sull-azienda/796-amway-e-la-responsabilita-sociale.html
Grazie in anticipo per la tua preziosa collaborazione

Offline alexred

  • Fuori controllo
  • *
  • Post: 25673
  • Sesso: Maschio
  • Esperto in ozio relaxed
    • Mostra profilo
    • AlexRed.com
Controlla nella gestione plugin che tutti quelli che trovi con la ricerca Ozio siano attivi.

Offline misterbax

  • Esploratore
  • **
  • Post: 63
  • Sesso: Maschio
    • Mostra profilo
Si sono tutti attivi

Offline alexred

  • Fuori controllo
  • *
  • Post: 25673
  • Sesso: Maschio
  • Esperto in ozio relaxed
    • Mostra profilo
    • AlexRed.com
se provo a visualizzare quell'articolo senza il tuo template allora la galleria Ozio si visualizza:
https://www.marcofavorini.it/index.php?option=com_content&view=article&id=796&tmpl=component

c'è quindi qualche conflitto o con il tuo template o con qualche modulo che appare in quella pagina e che non appare in quella senza il template

Offline misterbax

  • Esploratore
  • **
  • Post: 63
  • Sesso: Maschio
    • Mostra profilo
Chiedo venia, ho risolto.
Il plugin Content - Oziogallery 3 era impostato con un permesso di accesso diverso a quello pubblico.
Ora l'ho reimpostato e funziona tutto a meraviglia.
Ti ringrazio per il contributo sempre veloce che ci dai e ti chiedo scusa per il disturbo.
Per mettere [risolto] dovrò modificare l'oggetto del topic
Grazie ancora alexred
« Ultima modifica: 25 Ott 2017, 12:00:38 da misterbax »

 

Torna su