Autore Topic: problema inserimento video in articolo  (Letto 174 volte)

Offline seahorse79

  • Esploratore
  • **
  • Post: 182
    • Mostra profilo
problema inserimento video in articolo
« il: 14 Nov 2017, 15:49:51 »
Salve ragazzi, sto provando ad inserire un video in articolo. Vorrei usare direttamente l'editor senza installare ulteriori plugin, ma non ci riesco. Uso Joomla versione 3.8.2 e come editor JCE impostato ( ho provato anche con Tiny MCE ..ma nulla cambia)
Provo ad inserire il codice html del video youtube/vimeo all'interno dell'articolo, selezionando il tab CODE in alto a destra ( dove posso scegliere tra Editor, Code e Preview). Ma nulla, quando ritorno su editor il codice scompare e non visualizzo alcun filmato sulla pagina. Avrei gradito un tasto direttamente tra le icone dell'editor JCE per l'inserimento video, ma non mi pare ci sia.

Ho provato con TinyMCE ma è lo stesso. Incollo il codice html in Code ma non riesco a visualizzare il video.
Esiste un modo rapido ed efficace senza rincorrere all'installazione di altri plug in per inserire video in articolo? Come posso fare? :-\


« Ultima modifica: 14 Nov 2017, 15:57:50 da seahorse79 »

Offline giusebos

  • Fuori controllo
  • *
  • Post: 19475
  • Sesso: Maschio
  • Giuseppe Serbelloni Mazzanti Viendalmare
    • Mostra profilo
    • Demo iCagenda
Re:problema inserimento video in articolo
« Risposta #1 il: 14 Nov 2017, 15:56:33 »
il non problema è noto, hai fatto una ricerchina?
NO!

Configura il tuo editor affinchè non ripulisca dal codice iframe e javascript
su www.icagenda.it guide e tutorial con esempi di chronoforms e chronoconnectivity

 

Torna su