Autore Topic: Template non nasconde nome articolo  (Letto 813 volte)

Offline simone79vi

  • Abituale
  • ****
  • Post: 815
    • Mostra profilo
Template non nasconde nome articolo
« il: 24 Dic 2017, 16:24:41 »
Ciao a tutti..
Ho installato joomla 3.8 e sto sviluppando un nuovo sito basandomi su un template free di www.globbersthemes.com
Se uso il template di default di joomla riesco a non vedere il titolo dell'articolo pubblicato, mentre se uso quello scaricato appare il titolo anche se ho tolto la sua visualizzazione.


Come posso fare?
Cosi sembra una ripetizione praticamente..


Ecco il link http://www.sospersonalcomputer.it/383/assistenza.html


Grazie
Ciao

Offline tonicopi

  • Global Moderator
  • Instancabile
  • ********
  • Post: 12725
  • Sesso: Maschio
    • Mostra profilo
    • tonicopi su google
Re:Template non nasconde nome articolo
« Risposta #1 il: 24 Dic 2017, 16:40:19 »
Prova a nascondere il titolo pagina dalla voce di menu Assistenza...

Offline simone79vi

  • Abituale
  • ****
  • Post: 815
    • Mostra profilo
Re:Template non nasconde nome articolo
« Risposta #2 il: 24 Dic 2017, 20:38:46 »
Cosi mi nasconde cio che vorrei mantenere.. vorrei che non apparissero le parole ASSISTENZA COMPUTER che sono il titolo dell'articolo che lego al menu..
Se cambio template però tutto va bene..

Offline tonicopi

  • Global Moderator
  • Instancabile
  • ********
  • Post: 12725
  • Sesso: Maschio
    • Mostra profilo
    • tonicopi su google
Re:Template non nasconde nome articolo
« Risposta #3 il: 24 Dic 2017, 22:43:44 »
Incolla questa regola in fondo nello style.css
Codice: [Seleziona]
.article-header-blog {
display:none;
}
:)

Offline simone79vi

  • Abituale
  • ****
  • Post: 815
    • Mostra profilo
Re:Template non nasconde nome articolo
« Risposta #4 il: 26 Dic 2017, 11:48:21 »
Sembra non andare...  :-\

Offline maicolstaip

  • Global Moderator
  • Instancabile
  • ********
  • Post: 17623
  • Sesso: Maschio
    • Mostra profilo
    • https://www.hoteledelweiss.net/
Re:Template non nasconde nome articolo
« Risposta #5 il: 26 Dic 2017, 12:01:06 »
Ciao,
sembra che la regola suggerita da tonicopi non sia stata inserita.
Guarda bene dove l'hai messa, al limite mettila così:
Codice: [Seleziona]
.article-header-blog {
display:none !important;
}
Non si risponde a PM tecnici. Postate sul forum. Grazie.

 

Torna su