Autore Topic: Problemi lato amministratore  (Letto 191 volte)

Offline peterfog

  • Nuovo arrivato
  • *
  • Post: 28
    • Mostra profilo
Problemi lato amministratore
« il: 29 Dic 2017, 08:47:23 »
Buongiorno a tutti.
Premesso che ho ancora la versione 3.7.0, causa incompatibilità di un componente multicategorie con versioni superiori, mi sono accorto di non poter più linkare un menu a una categoria singola in quanto non appare più l'elenco delle categorie (che mi permetteva di sceglierne una inserendo poi automaticamnete index.php ....n.categoria) ma mi va direttamente all'elenco delle categorie previsto nel menu "categorie" e quindi cliccando sulla categoria entra nello specifico della categoria e il gatto si morde la coda. In poche parole non mi fa più creare index.php....... numero della categoria (manualmente non sono in grado di farlo).
Se il menu lo linko a "lista di tutte le categorie" funziona tutto.
Altro particolare interessante è quello che non vedo più nessun template che riguarda l'amministrazione e in Estensioni - template non vedo più la scelta tra sito e amministratore ma solo sito.
Ho già naturalmente provato a caricare la 3.8.3 e tutto riappare ma non mi vanno più le multicategorie.
Cosa mi consigliate di fare?
Grazie anticipatamente e Buon Anno a tutti voi!

Offline tomtomeight

  • Global Moderator
  • Fuori controllo
  • ********
  • Post: 28931
  • Sesso: Maschio
  • Gli automatismi aiutano ma non insegnano nulla.
    • Mostra profilo
    • Xataface Italia
Re:Problemi lato amministratore
« Risposta #1 il: 29 Dic 2017, 12:43:21 »
Caricare la 3.8.3 che significa, aggiornare?  Non è il modo giusto.
NEWS DataGrill Xataface Installer (Ver. 1.0.1) per Joomla 3.8.x - DEMO Gestione Magazzino

Offline peterfog

  • Nuovo arrivato
  • *
  • Post: 28
    • Mostra profilo
Re:Problemi lato amministratore
« Risposta #2 il: 29 Dic 2017, 13:09:57 »
Si significa aggiornare. Non so sinceramente cosa fare altrimenti.
Se lascio tutto com'è ho i problemi elencati.
Grazie per la risposta

Offline tomtomeight

  • Global Moderator
  • Fuori controllo
  • ********
  • Post: 28931
  • Sesso: Maschio
  • Gli automatismi aiutano ma non insegnano nulla.
    • Mostra profilo
    • Xataface Italia
Re:Problemi lato amministratore
« Risposta #3 il: 29 Dic 2017, 14:08:42 »
Aggiornare sì ma con quale procedura.
NEWS DataGrill Xataface Installer (Ver. 1.0.1) per Joomla 3.8.x - DEMO Gestione Magazzino

Offline peterfog

  • Nuovo arrivato
  • *
  • Post: 28
    • Mostra profilo
Re:Problemi lato amministratore
« Risposta #4 il: 29 Dic 2017, 15:23:58 »
Ho cliccato sul pulsante "aggiorna adesso" e poi sul pulsante celeste "Installa l'aggiornamento". capisco che con questo metodo istalla nella completezza i file ma non saprei in alternativa come e cosa caricare! Mi sto perdendo!!!

Offline tomtomeight

  • Global Moderator
  • Fuori controllo
  • ********
  • Post: 28931
  • Sesso: Maschio
  • Gli automatismi aiutano ma non insegnano nulla.
    • Mostra profilo
    • Xataface Italia
Re:Problemi lato amministratore
« Risposta #5 il: 29 Dic 2017, 15:41:21 »
Il corretto aggiornamento si fa da pannello amministrazione di joomla, quindi hai fatto la giusta procedura.  Ma l'esito?
NEWS DataGrill Xataface Installer (Ver. 1.0.1) per Joomla 3.8.x - DEMO Gestione Magazzino

Offline peterfog

  • Nuovo arrivato
  • *
  • Post: 28
    • Mostra profilo
Re:Problemi lato amministratore
« Risposta #6 il: 29 Dic 2017, 15:47:03 »
L'esito è ok (il template lato amministratore si vede e il menu linka a "singola categoria" ma mi perdo tutte le multicategorie!!! Cercherò di insistere con il produttore del componente a pagamento per sapere quando ci sarà la versione compatibile.
Grazie ancora per la collaborazione e Buon 2018!!!


 

Torna su