Autore Topic: Conflitto di estensioni  (Letto 118 volte)

Offline JoeTheBronx

  • Esploratore
  • **
  • Post: 132
  • Sesso: Maschio
    • Mostra profilo
Conflitto di estensioni
« il: 12 Gen 2018, 17:20:47 »
Ciao ragazzi, possibile secondo voi che Community builder mi vada in conflitto con JEM???
Sto provando ad installare JEM, versione 2.2.2 ma ho questo messaggio di errore:

Incorrect version sequence. Cannot upgrade from 3.0.4 to 2.2.2.
Errore installazione pacchetto


E non mi installa nulla.
Così sono andato con FileZilla a cercare nelle directory ed ho trovato /dominio/public_html/components/com_jem
Ho cancellato fisicamente la cartella ma... mi sono trovato con Community builder completamente saltato, non avevo più utenti, più moduli online, nulla. Così ho ripristinato un backup con Akeeba a ieri per riavere tutto in ordine.


Cosa potrebbe essere successo? Perché secondo voi il componente non si installa?






Offline matty80

  • Global Moderator
  • Instancabile
  • *****
  • Post: 3818
  • Sesso: Maschio
    • Mostra profilo
    • ASAO Calcio
Re:Conflitto di estensioni
« Risposta #1 il: 12 Gen 2018, 17:28:10 »
Incorrect version sequence. Cannot upgrade from 3.0.4 to 2.2.2.
Errore installazione pacchetto
Dall'errore che riporti sembra che tu avendo già installato una versione major (superiore) stia tentando di installare una minor e l'errore che ti viene riscontrato è del tutto plausibile. sicuro che non c'è già su?
Chi non ha mai posseduto un cane, non sa cosa significhi essere amato. Arthur Schopenhauer

Offline JoeTheBronx

  • Esploratore
  • **
  • Post: 132
  • Sesso: Maschio
    • Mostra profilo
Re:Conflitto di estensioni
« Risposta #2 il: 12 Gen 2018, 18:13:18 »
Assolutamente. Perché JEM è arrivato alla 2.2.2... e secondo me quella 3.0.4 che vede fa riferimento ad altro.
Ho legato la cosa al problema che ho scritto della cancellazione della cartella...

 

Torna su