Autore Topic: Numero utenti connessi  (Letto 269 volte)

Offline colof

  • Appassionato
  • ***
  • Post: 220
  • Sesso: Maschio
    • Mostra profilo
Numero utenti connessi
« il: 05 Feb 2018, 12:59:21 »
Buongiorno a tutti. Dopo l'aggiornamento alla versione 3.8.4 di Joomla ho notato che entrando dal lato amministrativo nella sezione utenti connessi risultano connessi molti utenti anche se il login è stato fatto ore prima o giorni prima. La visualizzazione mostra gli ultimi utenti connessi ma in realtà sono molti di più perchè andando a cancellare la connessione prima di avere una situazione pulita si devono chiudere molte connessioni aperte. Gestisco 3 siti scolastici e su tutti e 3 i siti ho notato questa situazione. Qualcuno l'ha notato su qualche altro sito?
In attesa ringrazio per la collaborazione.
« Ultima modifica: 05 Feb 2018, 13:07:24 da colof »

Offline giusebos

  • Fuori controllo
  • *
  • Post: 19346
  • Sesso: Maschio
  • Giuseppe Serbelloni Mazzanti Viendalmare
    • Mostra profilo
    • Demo iCagenda
Re:Numero utenti connessi
« Risposta #1 il: 05 Feb 2018, 15:40:57 »
è possibile che siano utenti che non hanno fatto correttamente il logout
su www.icagenda.it guide e tutorial con esempi di chronoforms e chronoconnectivity

Offline colof

  • Appassionato
  • ***
  • Post: 220
  • Sesso: Maschio
    • Mostra profilo
Re:Numero utenti connessi
« Risposta #2 il: 05 Feb 2018, 15:50:23 »
Ciao Giusebos, è la stessa cosa che ho pensato anch'io. Quello che non mi torna è che prima dell'aggiornamento non l'avevo mai notato. Ti assicuro che entro nei 3 siti parecchie volte al giorno.

Offline amigamerlin

  • Moderator
  • Esploratore
  • *****
  • Post: 79
    • Mostra profilo
Re:Numero utenti connessi
« Risposta #3 il: 06 Feb 2018, 01:12:02 »
Buonasera, ho avuto lo stesso problema, ora risolto. E' un problema di joomla 3.8.4.
Trovi la soluzione qui.
Buona serata.

Offline Anthony Marra

  • Esploratore
  • **
  • Post: 113
  • Sesso: Maschio
    • Mostra profilo
Re:Numero utenti connessi
« Risposta #4 il: 06 Feb 2018, 03:18:20 »
Buonasera, ho avuto lo stesso problema, ora risolto. E' un problema di joomla 3.8.4.
Trovi la soluzione qui.
Buona serata.
Mi associo alla discussione in quanto anche io a seguito dell'aggiornamento ho riscontrato lo stesso problema è risolto con la soluzione di amigamerlin

 

Torna su