Autore Topic: [RISOLTO] Sito in bianco dopo aggiornamenti  (Letto 402 volte)

Offline sandrodiiorio

  • Nuovo arrivato
  • *
  • Post: 35
    • Mostra profilo
[RISOLTO] Sito in bianco dopo aggiornamenti
« il: 07 Feb 2018, 17:46:42 »
Dunque, per quanto riguarda aggiornamento della versione:
Versione di Joomla installata          3.6.4         
Ultima versione di Joomla          3.6.5
mi da questo errore: ERROR:
AJAX Loading Error: Internal Server Error

Per cui non lo aggiorna.
Ho deciso così di aggiornare vari componenti. Il risultato potete vederlo voi stessi:
http://www.innovaservice.biz/
Pagina bianca.

In amministrazione ho trovato questo errore:
[Joomlashack System Plugin] Alledia framework not found
che ho risolto aggiornando il Plugin ma permane la pagina bianca.

Sapreste aiutarmi a recuparare il sito?
 :o
« Ultima modifica: 07 Feb 2018, 21:04:44 da sandrodiiorio »

Offline sandrodiiorio

  • Nuovo arrivato
  • *
  • Post: 35
    • Mostra profilo
Re:[RISOLTO] Sito in bianco dopo aggiornamenti
« Risposta #1 il: 07 Feb 2018, 21:10:03 »
Ho risolto. L'errore, andando a fondo, era sul componente SP Page Builder.
Dipendeva dalla versione del php, cambiando da 5.5.38 a 5.4.45 ho ripristinato il mio sito.
Spero possa servirvi.

Buon Joomla a tutti

Offline tomtomeight

  • Global Moderator
  • Fuori controllo
  • ********
  • Post: 29121
  • Sesso: Maschio
  • Gli automatismi aiutano ma non insegnano nulla.
    • Mostra profilo
    • Xataface Italia
Re:[RISOLTO] Sito in bianco dopo aggiornamenti
« Risposta #2 il: 07 Feb 2018, 21:14:07 »
Risolvere rinunciando al nuovo non credo possa servire. È una bruttissima abitudine assolutamente da non seguire. Hai ripristinato sì ma lo ha rimasto esposto a vulnerabilità. Era meglio indagare su come aggiornare anche il componente difettoso.
NEWS DataGrill Xataface Installer (Ver. 1.0.1) per Joomla 3.8.x - DEMO Gestione Magazzino

 

Torna su