Autore Topic: Error decoding JSON data: Control character error, possibly incorrectly encoded  (Letto 361 volte)

Offline fabriziogfweb

  • Appassionato
  • ***
  • Post: 358
    • Mostra profilo
Buongiorno, su un mio sito si sta verificando questo problema, non riesco ad accedere ne alla parte gestionale che al sito normalmente, ho fatto da poco l'aggiornamento alla versione 3.8.5.... la versione del php 7.0. La cosa strana che ho anche altri siti sul solito server web e solito server mysql e solita versione di joomla e funzionano senza problemi.

C'ho passato buona parte della notte su questo problema ma purtroppo senza avere dei risultati positivi

Chi mi pu aiutare?

(disponibile anche a dare l'accesso al db e tramite ftp)

Grazie in anticipo

Offline fabriziogfweb

  • Appassionato
  • ***
  • Post: 358
    • Mostra profilo
Ho provato anche a ritornare alla 3.8.4 ma il problema non si risolve....

Se non ho capito male dai vari post trovati sembra che sia un problema di DB (almeno questo credo di averlo capito)

Offline giusebos

  • Fuori controllo
  • *
  • Post: 19077
  • Sesso: Maschio
  • Giuseppe Serbelloni Mazzanti Viendalmare
    • Mostra profilo
    • Demo iCagenda
hai provato lo strumento fix di joomla per controllare ed eventualmente fixare il database?
su www.icagenda.it guide e tutorial con esempi di chronoforms e chronoconnectivity

Offline fabriziogfweb

  • Appassionato
  • ***
  • Post: 358
    • Mostra profilo
No, non saprei come fare, mi sai aiutare?

Grazie

Offline giusebos

  • Fuori controllo
  • *
  • Post: 19077
  • Sesso: Maschio
  • Giuseppe Serbelloni Mazzanti Viendalmare
    • Mostra profilo
    • Demo iCagenda
nella zona dove c' il men aggiornamento dei componenti c' ne uno per fixare il database, la voce mi pare sia database.
su www.icagenda.it guide e tutorial con esempi di chronoforms e chronoconnectivity

Offline fabriziogfweb

  • Appassionato
  • ***
  • Post: 358
    • Mostra profilo
Il problema che non riesco ad accedere neanche nella parte di amministrazione.

In allegato lo screen della schermata che mi esce se clicco su http://www.sasegroup.it/administrator

Offline fabriziogfweb

  • Appassionato
  • ***
  • Post: 358
    • Mostra profilo
Ho recuperato un vecchio db e sono riuscito a ripristinare, adesso devo fare alcuni aggiornamenti fatti successivamente a quel backup per ora riesco a visualizzare tutto....

Ma non ho scoperto come mai quell'errore

 

Torna su