Autore Topic: Problemi aggiornamento di Joomla  (Letto 452 volte)

Offline Ale Tello

  • Nuovo arrivato
  • *
  • Post: 4
    • Mostra profilo
Problemi aggiornamento di Joomla
« il: 16 Mar 2018, 11:54:55 »
Buongiorno a tutti.
Di recente ho dovuto aggiornare un sito dalla versione 3.5.1 alla 3.6.5
Quando provo ad effettuare gli aggiornamenti successivi compare l'errore "The most recent request was denied because it contained an invalid security token. Please refresh the page and try again".

« Ultima modifica: 16 Mar 2018, 12:07:39 da Ale Tello »

Online marine

  • Moderator
  • Instancabile
  • *****
  • Post: 4242
  • Sesso: Maschio
    • Mostra profilo
Re:Problemi aggiornamento di Joomla
« Risposta #1 il: 16 Mar 2018, 11:59:41 »
Ciao,
per prima cosa se cerchi aiuto dovresti inserire il tuo messaggio nella sezione corretta del forum, tu l'hai inserito nella presentazione dei template, difficile che qualcuno qui possa darti una mano. (questa volta l'ho spostato io nella sezione corretta).
Poi secondo me hai uun bel po' di confusione, il template sono solamente l'abito del sito e raramente si aggiornano, non che te hai provato ad aggiornare joomla che il motore del sito?

Offline Ale Tello

  • Nuovo arrivato
  • *
  • Post: 4
    • Mostra profilo
Re:Problemi aggiornamento di Joomla
« Risposta #2 il: 16 Mar 2018, 12:02:18 »
Si scusa, il motore di Joomla da 3.5.1 a 3.6.5.

Offline Ale Tello

  • Nuovo arrivato
  • *
  • Post: 4
    • Mostra profilo
Re:Problemi aggiornamento di Joomla
« Risposta #3 il: 16 Mar 2018, 12:06:43 »
il template in questione Olympia, il server Linux con la versione 7.1 di PHP e 5.6 di MySql.

Online marine

  • Moderator
  • Instancabile
  • *****
  • Post: 4242
  • Sesso: Maschio
    • Mostra profilo
Re:Problemi aggiornamento di Joomla
« Risposta #4 il: 16 Mar 2018, 12:13:19 »
Come hai provato ad effettuare l'aggiornamento?

Offline Ale Tello

  • Nuovo arrivato
  • *
  • Post: 4
    • Mostra profilo
Re:Problemi aggiornamento di Joomla
« Risposta #5 il: 16 Mar 2018, 14:17:10 »
L'unica soluzione che mi propone la versione 3.5.1 quella via web. Non c' la linguetta d'aggiornamento tramite l'upload manuale del file.
Se provo a cambiare il path da Global Configuration --> Joomla! Update --> Update Source, mi restituisce un errore del tipo:
Warning
Update: :Collection: Could not parse https://downloads.joomla.org/it/cms/joomla3/3-6-0/Joomla_3.6.0-Stable-Full_Package.zip/extension.xml
No updates available.

You are on the "Custom URL" update channel. This is not an official Joomla! update channel.

You already have the latest Joomla version, 3.5.1.
« Ultima modifica: 16 Mar 2018, 14:19:28 da Ale Tello »

 

Torna su