Autore Topic: errore aggiornamento estensioni  (Letto 252 volte)

Offline blumedia

  • Appassionato
  • ***
  • Post: 779
  • Sesso: Femmina
    • Mostra profilo
errore aggiornamento estensioni
« il: 09 Apr 2018, 13:29:08 »
Buongiorno,
ho un sito con joomla 3.8.5 e sto cercando di aggiornare alcune estensioni.
Dopo aver dato il via all'aggiornamento il risultato è un errore:

WarningJFolder::create: Could not create folder.Path: /htdocsUpdate path does not exist.

MessageError updating COM_INSTALLER_TYPE_TYPE_.

Ho notato anche che le cartelle "logs" e "tmp" sono "nonscrivibili", ma da un controllo via ftp i permessi risultano 0755.
Come posso uscire da questa situazione?
Grazie a tutti quelli che mi aiuteranno

Online tomtomeight

  • Global Moderator
  • Fuori controllo
  • ********
  • Post: 29145
  • Sesso: Maschio
  • Gli automatismi aiutano ma non insegnano nulla.
    • Mostra profilo
    • Xataface Italia
Re:errore aggiornamento estensioni
« Risposta #1 il: 09 Apr 2018, 14:35:47 »
Se sono non scrivibili è probabile un errore di path assoluto, cioè non esitono nel percorso e quindi non possono essere scritte. Posta le duel variabili come nel configuration
NEWS DataGrill Xataface Installer (Ver. 1.0.1) per Joomla 3.8.x - DEMO Gestione Magazzino

Online tomtomeight

  • Global Moderator
  • Fuori controllo
  • ********
  • Post: 29145
  • Sesso: Maschio
  • Gli automatismi aiutano ma non insegnano nulla.
    • Mostra profilo
    • Xataface Italia
Re:errore aggiornamento estensioni
« Risposta #2 il: 09 Apr 2018, 14:36:19 »
Se sono non scrivibili è probabile un errore di path assoluto, cioè non esistono nel percorso e quindi non possono essere scritte. Posta le duel variabili come nel configuration
NEWS DataGrill Xataface Installer (Ver. 1.0.1) per Joomla 3.8.x - DEMO Gestione Magazzino

 

Torna su