Autore Topic: Problemi con Moduli CUSTOM e ARTICOLI  (Letto 107 volte)

Offline FrancoJDC

  • Nuovo arrivato
  • *
  • Post: 2
    • Mostra profilo
Problemi con Moduli CUSTOM e ARTICOLI
« il: 09 Mag 2018, 13:56:19 »
Da Backend, come Amministratore, cercando di aprire per modificare un Modulo di tipo "Custom" (HTML) e gli ARTICOLI Pubblicati sul sito "www.associazionepedibus.org" .. la pagina corrispondente sia del MODULO che dell'ARTICOLO si apre ma compare completamente bianca .. niente di niente .. solo l'indirizzo corretto sulla barra degli indirizzi.
NOTARE che dal frontend i moduli e gli articoli si vedono bene e senza alcun problema.
Da Backend non si riesce proprio ad aprirne uno di quelli creati tipo CUSTOM  .. tutti gli altri MODULI (es. Login.. etc) invece si aprono e si vedono tranquillamente.
Il sito aggiornato correttamente alla ultima versione di Joomla come pure tutte le estensioni.

Tempo fa il sito stato soggetto di un attacco Hacker ... dopodich, .. queste anomalie.
Sapete come potrei Intervenire per sistemare questo problema?
Ringrazio anticipatamente
Franco

Online marine

  • Team Joomla.it
  • Instancabile
  • *******
  • Post: 3745
  • Sesso: Maschio
    • Mostra profilo
Re:Problemi con Moduli CUSTOM e ARTICOLI
« Risposta #1 il: 09 Mag 2018, 14:02:51 »
Rirpistina un backup precedente all'attacco hacker

Offline FrancoJDC

  • Nuovo arrivato
  • *
  • Post: 2
    • Mostra profilo
Re:Problemi con Moduli CUSTOM e ARTICOLI
« Risposta #2 il: 09 Mag 2018, 16:38:34 »
Ho controllato ..sarebbe la procedura pi corretta e banale che potessi fare ma ... ho attivato la funzione di backup automatica mensile di akeeba e ... ci sono salvati solo gli ultimi 3 backup ... e tutti e 3 presentano lo stesso problema.

Altro suggerimento ?
.. a qualcun altro mai capitato?

 

Torna su