Autore Topic: Impossibile trovare pacchetto di installazione dopo aggi. da 3.3.1 a 3.8.8  (Letto 435 volte)

Offline alex16

  • Nuovo arrivato
  • *
  • Post: 33
    • Mostra profilo
Ho fatto l'aggiornamento di un sito Joomla dalla versione 3.3.1 alla 3.8.8 (passando per la 3.6.5), il tutto ovviamente usando l'aggiornamento automatico.
Problema riscontrato dopo installazione: non è più possibile installare nessuna estensione, lingua, modulo, ecc. da locale o da remoto in quanto si ottiene l'errore "Impossibile trovare pacchetto di installazione".
Ho già controllato i permessi di scrittura il percorso della tmp e seguito vari consigli trovati in rete, ma senza alcun esito.
Cosa posso provare per risolvere?
Grazie!


Offline danielecr

  • Abituale
  • ****
  • Post: 929
    • Mostra profilo
Ho già controllato i permessi di scrittura il percorso della tmp e seguito vari consigli trovati in rete, ma senza alcun esito.
ciao, come hai verificato?

Offline alex16

  • Nuovo arrivato
  • *
  • Post: 33
    • Mostra profilo
ciao, come hai verificato?


Ciao,
avevo verificato da informazioni di sistema / permessi cartella. Parlo al passato perché, avendo necessità di avere il sito operativo, ho ripristinato il backup che avevo fatto prima dell'aggiornamento.


Offline Alex21

  • Appassionato
  • ***
  • Post: 644
    • Mostra profilo
    • servizi web
Problema riscontrato dopo installazione: non è più possibile installare nessuna estensione, lingua, modulo, ecc. da locale o da remoto in quanto si ottiene l'errore "Impossibile trovare pacchetto di installazione".
Tempo fa ho avuto un problemone aggiornando in automatico un sito da locale. Ci ho perso sopra un sacco di tempo. Cos'era successo? Aggiornando in automatico da locale una parte dell' aggiornamento veniva fatta sul sito remoto, perché avevano lo stesso nome. S'era creato un guazzabuglio.
Ciao.

 

Torna su