Autore Topic: Link menu non funzionanti vecchi sito  (Letto 326 volte)

Offline Sasha Moll

  • Nuovo arrivato
  • *
  • Post: 1
    • Mostra profilo
Link menu non funzionanti vecchi sito
« il: 29 Mag 2018, 15:03:30 »
Salve
ho aperto questa discussione per chiedere consiglio su un problema riguardante i link di un sito. Un cliente mi ha contattato per aggiornare un sito costruito nel 2009 (!) e quasi mai aggiornato (forse l'ultima volta nel 2011, la persona che lo ha costruito non lavora più nel campo). La versione è la 1.5.26. Il server aruba. Il problema più evidente è che la home page è visibile ma nessun link del menu funziona, cliccandoci sopra  leggo nella pagina che si apre "NOT FOUND The requested URL /pagina-sito.html was not found on this server". Così per tutti i link del menu.
Purtroppo non conosco Joomla poiché lavoro quasi prevalentemente con Wordpress. Ovviamente sto iniziando a leggere le varie guide in proposito ma il problema principale è capire come ripristinare almeno i link del menu funzionanti per poi andare avanti con l'aggiornamento dei contenuti.
Qualche idea su come risolvere il problema?
Serve aggiornare la versione di Joomla?
Potrebbe bastare una modifica al file htaccess?


Grazie per l'aiuto

Offline tomtomeight

  • Global Moderator
  • Fuori controllo
  • *****
  • Post: 29143
  • Sesso: Maschio
  • Gli automatismi aiutano ma non insegnano nulla.
    • Mostra profilo
    • Xataface Italia
Re:Link menu non funzionanti vecchi sito
« Risposta #1 il: 29 Mag 2018, 15:58:42 »

Ciao e benvenuto in questo forum.



Ci saranno errori di impostazioni seo. Comunque fai prima a rifarlo daccapo direttamente con ultima versione. Poi se non ti piace giocare facile divertiti cogli aggiornamenti.
NEWS DataGrill Xataface Installer (Ver. 1.0.1) per Joomla 3.8.x - DEMO Gestione Magazzino

 

Torna su