Autore Topic: [RISOLTO]back end non accessibile. Nessun messaggio di errore  (Letto 340 volte)

Offline raziel1973

  • Esploratore
  • **
  • Post: 105
    • Mostra profilo
Buonasera a tutti.
Spero che qualcuno riesce ad aiutarmi. Sto impazzendo.
Non riuscivo a cancellare i cookies con il plug in EU e-Privacy Directive.

Ho cambiato come consigliava nella documentazione del creatore del plugin e ho cambiato
il percorso ho lasciato un semplice /

fatto ciò come al solito ogni volta che salvo non so il perché ma da quando ho questo plugin insatllato joomla mi butta fuori e devo rivare l'accesso in back end.
Da quel momento non mi fa più entrare nel lato amministratore.
Omserisco nome utente e password e non da nessun messaggio di errore,
mi fa semplicemente un refresh pagina e mi fa sparire il nome utente e password inseriti.


A qualcuno è capitato?
Grazie ancoraTony
« Ultima modifica: 08 Giu 2018, 10:19:08 da raziel1973 »

Online marine

  • Moderator
  • Instancabile
  • *****
  • Post: 4374
  • Sesso: Maschio
    • Mostra profilo
Re:Problemi di accesso in back end
« Risposta #1 il: 05 Giu 2018, 01:44:49 »
Il Titolo del tuo post non è per nulla esplicativo del problema, un titolo esplicativo ti fornisce maggiore visibilità e di conseguenza più probabilità di ottenere risposta, oltre a rendere il forum utile anche a persone che si imbatteranno nel tuo stesso problema.
Parole come "aiuto", "problema" nel titolo, oltre che non rispettare il regolamento, non sono utili a descrivere la tua situzione e sono inutili in una eventuale ricerca.
Cortesemente ti chiedo di modificare il titolo del post in maniera più descrittiva della tua situazione, grazie della comprensione.


Offline raziel1973

  • Esploratore
  • **
  • Post: 105
    • Mostra profilo
Re:back end non accessibile. Nessun messaggio di errore
« Risposta #2 il: 05 Giu 2018, 02:11:11 »
Grazie per la risposta Marine, spero che così vada meglio.

Intanto lascio un altra info:
Sono andato anche su MySql di aruba e ho dato un occhiata alla tabella Users.
Ho confrontato la password con quella che avevo sul sito in locale. Con Easy PHP. La password anche se scrtitta in stringa è identica
« Ultima modifica: 05 Giu 2018, 02:13:04 da raziel1973 »

Offline EmoArt

  • Appassionato
  • ***
  • Post: 264
  • Sesso: Maschio
    • Mostra profilo
    • Lavora con la Legge di Attrazione
Re:back end non accessibile. Nessun messaggio di errore
« Risposta #3 il: 05 Giu 2018, 23:23:42 »
se lo disinstalli il problema si risolve?
Finchè ci credi è reale.

Offline raziel1973

  • Esploratore
  • **
  • Post: 105
    • Mostra profilo
Re:back end non accessibile. Nessun messaggio di errore
« Risposta #4 il: 06 Giu 2018, 02:49:07 »
Disistallare il plug-in eu privacy? Beh non potendo entrare nel lato amministratorr di Joomla ho provato ad accedere via ftp e rinominato la cartella del modulo e del plug-in in modo da non trovare l'estensione. Ma nulla continuo a non accedere

Offline EmoArt

  • Appassionato
  • ***
  • Post: 264
  • Sesso: Maschio
    • Mostra profilo
    • Lavora con la Legge di Attrazione
Re:back end non accessibile. Nessun messaggio di errore
« Risposta #5 il: 06 Giu 2018, 20:18:06 »
penso che l'unica soluzione sia fare un ripristino di backup.
Finchè ci credi è reale.

Offline raziel1973

  • Esploratore
  • **
  • Post: 105
    • Mostra profilo
Re:[RISOLTO]back end non accessibile. Nessun messaggio di errore
« Risposta #6 il: 08 Giu 2018, 10:30:30 »
Buongiorno e grazie a tutti per l'aiuto.
EmoArt in realtá avevo fatto anche questo.


Purtroppo il problema l'ho risolto in un modo semplicissimo.


L'errore è stato causato nel momento in cui ho impostato il percorso dei cookies e il dominio in configurazione globale di Joomla. È bastato modificare il file Configuration.php.


Attenzione però questo è stato il mio primo tentativo e quando caricavo via ftp il file ed ftpzilla mi chiedeva di sovrascriverlo e ho notato solo ieri che anche se cliccavo si non sovrascriveva nulla. Ho dovuto rimuovere il file configuration.php e fare l'upload di quello corretto.


Ci ho perso qualche giorno ma sono riuscito a risolvere.


Grazie ancora.
Tony

 

Torna su