Autore Topic: Nel backend non riesco più ad aprire o modificare un articolo « il: Oggi alle 09  (Letto 719 volte)

Offline marine

  • Team Joomla.it
  • Instancabile
  • *******
  • Post: 3848
  • Sesso: Maschio
    • Mostra profilo
Non so se può essere utile per individuare l'errore.
No

Offline pianca59

  • Nuovo arrivato
  • *
  • Post: 7
    • Mostra profilo
è sicuramente la versione di PHP, joomla 1.5 funziona bene SOLAMENTE fino alla versione 5.3.29 gli hosting generalmente hanno dalla 5.6.36 in poi.
Soluzione: aggiorna/migra il sito o vai su un hosting che ti faccia usare PHP 5.3.29


altra cosa, vedi di usare una vecchia versione di firefox, già le nuove non digeriscono J 1.5

pianca
« Ultima modifica: 11 Giu 2018, 08:51:53 da pianca59 »

Offline nicola tamburrino

  • Nuovo arrivato
  • *
  • Post: 12
    • Mostra profilo
il problema è legato al componente JCE editor di testo, per caso ho cambiato editor ho messo tiny MCE e il problema è scomparso.
[/size][/color]
[/size]Grazie a tutti per l'aiuto[/color]

Offline giusebos

  • Fuori controllo
  • *
  • Post: 19349
  • Sesso: Maschio
  • Giuseppe Serbelloni Mazzanti Viendalmare
    • Mostra profilo
    • Demo iCagenda
Questo succede con jce insieme a qualche altra estensione che va in conflitto attraverso i file js.

La causa non è JCE ma bensì l'effetto.

Trova l'estensione che da conflitto.
su www.icagenda.it guide e tutorial con esempi di chronoforms e chronoconnectivity

Offline pianca59

  • Nuovo arrivato
  • *
  • Post: 7
    • Mostra profilo
in ogni caso quel server sta usando PHP 5.6.21 e problemi ne avrai tanti altri...
[/size][/color]

 

Torna su