Autore Topic: *RISOLTO* Simple Image Gallery Pro  (Letto 804 volte)

Offline Valentina Valdinoci

  • Nuovo arrivato
  • *
  • Post: 21
    • Mostra profilo
*RISOLTO* Simple Image Gallery Pro
« il: 20 Lug 2018, 14:30:17 »
Buongiorno a tutti, ho un problema con Simple Image Gallery Pro. Vi spiego, sto creando delle gallerie all'interno degli articoli e quando vado ad usare il link che mi permette di crearla con Simple Image Gallery Pro è tutto apposto, a quel punto salvo e ritorno sulla pagina dell'articolo, e le foto quando le apro non sono della loro dimensione. Quindi non capisco perchè su Simple Image Gallery Pro si vedono come si dovrebbero vedere e sull'articolo invece no.
 
Vorrei sapere da voi se potete aiutarmi a far luce su questa questione


Vi ringrazio ;D
« Ultima modifica: 31 Lug 2018, 10:31:23 da Valentina Valdinoci »

Offline marine

  • Team Joomla.it
  • Instancabile
  • *******
  • Post: 4657
  • Sesso: Maschio
    • Mostra profilo
Re:Simple Image Gallery Pro
« Risposta #1 il: 20 Lug 2018, 14:47:11 »
Con un link al tuo sito sarebbe più facile aiutarti

Offline Valentina Valdinoci

  • Nuovo arrivato
  • *
  • Post: 21
    • Mostra profilo
Re:Simple Image Gallery Pro
« Risposta #2 il: 20 Lug 2018, 15:13:29 »
Vi allego le immagini sperando che possiate capire al meglio il problema che mi si pone.
Nella prima si vede l'articolo con la galleria delle immagini e il link di Simple Image Gallery Pro che vado a cliccare, dove mi si pare una pagina per aggiungere o eliminare le foto. Nella seconda si vedono le immagini caricate sulla pagina e da qui se apro una foto mi si vede bene. Nell'ultima si vede che se vado ad aprire una foto dall'articolo, si vede come ingrandita, quindi non delle sue dimensioni reali e tanto meno come si vedono su Simple Image Gallery Pro. Non capisco perchè le dimensioni cambiano così.

Potrebbe dipendere dal fatto che non ho migrato il sito?
La versione del sito è la 3.5 e se vado sugli aggiornamenti mi dice di aggiornarlo ma non posso farlo perchè non ho le credenziali per farlo, dato che il plugin non l'ho installato io.


Spero di essere  stata esaustiva
« Ultima modifica: 20 Lug 2018, 15:38:42 da Valentina Valdinoci »

Offline marine

  • Team Joomla.it
  • Instancabile
  • *******
  • Post: 4657
  • Sesso: Maschio
    • Mostra profilo
Re:Simple Image Gallery Pro
« Risposta #3 il: 20 Lug 2018, 19:05:28 »
no, con le immagini non capiamo, come facciamo ad analizzare il codice dalle immagini? metti un link se vuoi ricevere aiuto

Offline giusebos

  • Fuori controllo
  • *
  • Post: 19598
  • Sesso: Maschio
  • Giuseppe Serbelloni Mazzanti Viendalmare
    • Mostra profilo
    • Demo iCagenda
Re:Simple Image Gallery Pro
« Risposta #4 il: 20 Lug 2018, 23:16:11 »
se fosse come dici il problema lo risolvi analizzando il codice, ma lo abbiamo ripetuto e strari-petuto.
Paperino direbbe: SIG ME TAPINO
su www.icagenda.it guide e tutorial con esempi di chronoforms e chronoconnectivity

Offline Valentina Valdinoci

  • Nuovo arrivato
  • *
  • Post: 21
    • Mostra profilo
Re:Simple Image Gallery Pro
« Risposta #5 il: 23 Lug 2018, 09:40:47 »
Perdonatemi ma purtroppo sono una novellina di Joomla..adesso vi carico il link della pagina web dell'articolo con la galleria, le immagini ci sono ma quando provi ad aprirle sono nere.
Ditemi se questo link vi basta per capire.


http://www.accademiagilmont.it/corso-di-trucco-per-cinema-teatro-e-tv-roma.html


Questo è il codice che mi dà quando faccio "ispeziona" alla prima foto della galleria, non so se è questo il codice di cui parlate.


<img class="sigProImg" src="/plugins/content/jw_sigpro/jw_sigpro/includes/images/transparent.gif" alt="Click to enlarge image 1-min.jpg" title="Click to enlarge image 1-min.jpg" style="width:200px;height:160px;background-image:url(/cache/jw_sigpro/jwsigpro_cache_f64ae659ec_1-min.jpg);">

Online danielecr

  • Abituale
  • ****
  • Post: 1057
    • Mostra profilo
Re:Simple Image Gallery Pro
« Risposta #6 il: 23 Lug 2018, 11:23:48 »
Ciao, vedo 5 immagini di un volto truccato a fondo pagina, e quando le apro non sono nere.

Offline Valentina Valdinoci

  • Nuovo arrivato
  • *
  • Post: 21
    • Mostra profilo
Re:Simple Image Gallery Pro
« Risposta #7 il: 23 Lug 2018, 13:54:01 »
Ti ringrazio per il tuo riscontro positivo, impegnandomi ho capito dove risolvere il problema.


Sulla gestione dei media ho creato la cartella con dentro le foto e poi le ho ridimensionate, perchè il problema iniziale appunto era la dimensione delle foto. Ridimensionandole da lì invece ho notato che ora si vedono bene, ora devo solo impostare la giusta grandezza per una corretta visualizzazione delle foto.
Sto vedendo la fine di tutta questa storia.


Avrei un'ulteriore domanda però, Simple Image Gallery Pro ha un'opzione per fare in modo che le immagini si vedano in successione tipo carosello? Perchè adesso se ne apro una poi per vedere le successive si deve chiudere e aprirne un'altra.


Ti ringrazio

Offline tomtomeight

  • Global Moderator
  • Fuori controllo
  • ********
  • Post: 29548
  • Sesso: Maschio
  • Gli automatismi aiutano ma non insegnano nulla.
    • Mostra profilo
    • Xataface Italia
Re:Simple Image Gallery Pro
« Risposta #8 il: 23 Lug 2018, 14:51:19 »
Usa dj image slider.
NEWS DataGrill Xataface Installer (Ver. 1.0.1) per Joomla 3.8.x - DEMO Gestione Magazzino

Offline Valentina Valdinoci

  • Nuovo arrivato
  • *
  • Post: 21
    • Mostra profilo
Re:Simple Image Gallery Pro
« Risposta #9 il: 31 Lug 2018, 10:30:42 »
Sono riuscita a risolvere il problema della slide.


Vi ringrazio!

Offline marine

  • Team Joomla.it
  • Instancabile
  • *******
  • Post: 4657
  • Sesso: Maschio
    • Mostra profilo
Re:Simple Image Gallery Pro
« Risposta #10 il: 31 Lug 2018, 11:21:06 »
Sono riuscita a risolvere il problema della slide.
Ok, ma se non scrivi la soluzione questo post rimarrà inutile per tutti, il forum serve ad aiutare TUTTI non è un servizio di assistenza one to one, se tu riporti la soluzione che hai adottato potrà tornare utile a chi riscontrasse il tuo problema in futuro.

Offline Valentina Valdinoci

  • Nuovo arrivato
  • *
  • Post: 21
    • Mostra profilo
Re:*RISOLTO* Simple Image Gallery Pro
« Risposta #11 il: 31 Lug 2018, 12:06:17 »
Hai ragione scusami, essendo nuova non ci avevo pensato.


Quello che ho fatto è stato: creare una cartella di immagini in Media Manager, successivamente sono andata sull'articolo in cui dovevo inserire la galleria e ho usato Simple Image Gallery Pro per inserire la galleria precedentemente creata. Ho impostato la grandezza della miniatura e salvato l'articolo.


Per quanto riguarda invece l'impostazione della visualizzazione di immagini per slide sono andata direttamente su Simple Image Gallery Pro e ho cambiato l'impostazione di visualizzazione.


Spero di essere stata esauriente.

Offline marine

  • Team Joomla.it
  • Instancabile
  • *******
  • Post: 4657
  • Sesso: Maschio
    • Mostra profilo
Re:*RISOLTO* Simple Image Gallery Pro
« Risposta #12 il: 31 Lug 2018, 12:10:05 »
Grazie.

 

Torna su