Autore Topic: [RISOLTO]Problema con ripristino sito con akeeba kickstart  (Letto 241 volte)

Offline robertoseveri1974

  • Appassionato
  • ***
  • Post: 246
    • Mostra profilo
Buonasera, bella gente, sono di nuovo qui a rompervi.....ho un problemino. Avevo fatto un sito ad un amico che poi ha dimenticato di rinnovare e quindi ora ha perso tutto. Per fortuna avevo un paio di backup, fatti con akeeba. Credo versione 5, non ricordo bene. Cmq provo a ripristinare e fino alla pagina /installation/index.php ci arrivo senza errori, ma qui la pagina proposta bianca. Ho provato a ripristinare anche con una versione vecchia di kickstart ma nulla sempre uguale. Qualche idea? o devo rifare tutto da capo?
« Ultima modifica: 01 Ago 2018, 15:33:03 da robertoseveri1974 »

Offline marine

  • Moderator
  • Instancabile
  • *****
  • Post: 4103
  • Sesso: Maschio
    • Mostra profilo
Re:Problema con ripristino sito con akeeba kickstart
« Risposta #1 il: 01 Ago 2018, 01:43:30 »
stai provando in locale o in remoto?

Offline robertoseveri1974

  • Appassionato
  • ***
  • Post: 246
    • Mostra profilo
Re:Problema con ripristino sito con akeeba kickstart
« Risposta #2 il: 01 Ago 2018, 10:44:05 »
remoto, ho provato anche su un area di altervista con php 5.3, poi 5.6 ma nulla da fare.....immagino sia per via della versione ma le ho provate tutte......te che dici.....qualche idea che non ho considerato?

Offline marine

  • Moderator
  • Instancabile
  • *****
  • Post: 4103
  • Sesso: Maschio
    • Mostra profilo
Re:Problema con ripristino sito con akeeba kickstart
« Risposta #3 il: 01 Ago 2018, 11:00:31 »
hai cercato in questo forum situazioni simili? hai provato a vedere se nel sito del produttore ci sono soluzioni al tuo problema? Il tuo caso non  mi sembra nuovo e probabilmente stato affrontato e risolto.

Offline robertoseveri1974

  • Appassionato
  • ***
  • Post: 246
    • Mostra profilo
Re:Problema con ripristino sito con akeeba kickstart
« Risposta #4 il: 01 Ago 2018, 11:16:32 »
anche a me non sembrava nuovo e sul sito del produttore spiegano un paio di problemi, ma non sono i miei.....purtroppo.....potrei risolvere se riuscissi a ricostruire il db, estrapolandolo dal file jpa. i file me li decomprime tutti, per il file configuration.php, lo posso sistemare a mano.....ma rimane fuori il db.....se sai come posso fare a tirarlo fuori dal jpa fatta.

Offline matty80

  • Global Moderator
  • Instancabile
  • *****
  • Post: 3955
  • Sesso: Maschio
    • Mostra profilo
    • ASAO Calcio
Re:Problema con ripristino sito con akeeba kickstart
« Risposta #5 il: 01 Ago 2018, 11:43:35 »
Provare a contattare l'hosting per sentire se hanno un backup?
Chi non ha mai posseduto un cane, non sa cosa significhi essere amato. Arthur Schopenhauer

Offline robertoseveri1974

  • Appassionato
  • ***
  • Post: 246
    • Mostra profilo
Re:Problema con ripristino sito con akeeba kickstart
« Risposta #6 il: 01 Ago 2018, 12:05:31 »
no, impossibile era un matto, e poi passato troppo tempo.....

Offline tomtomeight

  • Global Moderator
  • Fuori controllo
  • ********
  • Post: 29117
  • Sesso: Maschio
  • Gli automatismi aiutano ma non insegnano nulla.
    • Mostra profilo
    • Xataface Italia
Re:Problema con ripristino sito con akeeba kickstart
« Risposta #7 il: 01 Ago 2018, 13:07:18 »
Una volta scompattato il jpa hai tutti i file, cartelle ed anche il dump del db.
NEWS DataGrill Xataface Installer (Ver. 1.0.1) per Joomla 3.8.x - DEMO Gestione Magazzino

Offline robertoseveri1974

  • Appassionato
  • ***
  • Post: 246
    • Mostra profilo
Re:Problema con ripristino sito con akeeba kickstart
« Risposta #8 il: 01 Ago 2018, 15:20:12 »
all'incirca ti ricordi dove lo trovo? ho provato a guardare ma non lo vedo da nessuna parte.....deve esserci perch se lo ripristina...per forza c'.....per scompattare il jpa ho usato akeeba extract wizard....oppure devo usare altro?

Offline robertoseveri1974

  • Appassionato
  • ***
  • Post: 246
    • Mostra profilo
Re:Problema con ripristino sito con akeeba kickstart
« Risposta #9 il: 01 Ago 2018, 15:32:41 »
Trovato dove si trova il dump, cartella installation/sql c' uno o pi file site.sql (.s01 ecc, nel mio caso sono 3) almeno questo l ho trovato. Vediamo se riesco a recuperare tutto. Grazie mille AMICI!!!!

Offline robertoseveri1974

  • Appassionato
  • ***
  • Post: 246
    • Mostra profilo
Re:[RISOLTO]Problema con ripristino sito con akeeba kickstart
« Risposta #10 il: 01 Ago 2018, 15:58:07 »
cantato vittoria troppo presto, ho modificato il configuration.php e pulito la cartella di installazione, ma ora mi da questo errore :
Error displaying the error page: Application Instantiation Error: Table 'my_soluzioniwebretest6.#__session' doesn't exist SQL=DELETE FROM `#__session` WHERE `time` < '1533130849'
[/size]non capisco che errore .....cosa ho dimenticato?

Offline robertoseveri1974

  • Appassionato
  • ***
  • Post: 246
    • Mostra profilo
Re:[RISOLTO]Problema con ripristino sito con akeeba kickstart
« Risposta #11 il: 01 Ago 2018, 16:02:45 »
mancava la modifica del prefisso db. ora funziona.

Offline robertoseveri1974

  • Appassionato
  • ***
  • Post: 246
    • Mostra profilo
Re:[RISOLTO]Problema con ripristino sito con akeeba kickstart
« Risposta #12 il: 01 Ago 2018, 18:57:20 »
qualcuno sa come fare ad unire i tre file che ho del db? ho site.sql site.01 site.02 se li carico in sequenza mi carica il primo e gli altri li carica senza il prefisso e quindi non li incrementa.....qualche idea?

Offline tomtomeight

  • Global Moderator
  • Fuori controllo
  • ********
  • Post: 29117
  • Sesso: Maschio
  • Gli automatismi aiutano ma non insegnano nulla.
    • Mostra profilo
    • Xataface Italia
Re:[RISOLTO]Problema con ripristino sito con akeeba kickstart
« Risposta #13 il: 01 Ago 2018, 19:01:01 »
Caricali uno alla volta.
NEWS DataGrill Xataface Installer (Ver. 1.0.1) per Joomla 3.8.x - DEMO Gestione Magazzino

Offline robertoseveri1974

  • Appassionato
  • ***
  • Post: 246
    • Mostra profilo
Re:[RISOLTO]Problema con ripristino sito con akeeba kickstart
« Risposta #14 il: 01 Ago 2018, 19:04:30 »
quello che ho fatto, ma il risultato quello che ho descritto. anche perch tutti insieme non li prende.

Offline tomtomeight

  • Global Moderator
  • Fuori controllo
  • ********
  • Post: 29117
  • Sesso: Maschio
  • Gli automatismi aiutano ma non insegnano nulla.
    • Mostra profilo
    • Xataface Italia
Re:[RISOLTO]Problema con ripristino sito con akeeba kickstart
« Risposta #15 il: 01 Ago 2018, 19:20:05 »
Veramente hai scritto risolto dopo aver corretto il prefisso
NEWS DataGrill Xataface Installer (Ver. 1.0.1) per Joomla 3.8.x - DEMO Gestione Magazzino

 

Torna su