Autore Topic: [Risolto] Problemi upgrade alla 3.8.13  (Letto 163 volte)

Offline Andrea

  • Nuovo arrivato
  • *
  • Post: 14
    • Mostra profilo
[Risolto] Problemi upgrade alla 3.8.13
« il: 11 Ott 2018, 10:39:14 »
Buongiorno per tutti i miei siti non sono riuscito ad utilizzare l'upgrade di versione (finisce inesorabilmente in 504 Gateway not responding -  mai successo in tutti gli upgrade da anni, usando stesso hardware e stessa connessione ) ed ho proceduto con lo zip caricato direttamente. Ora gli aggiornamenti sono riusciti ma mi chiedo cosa possa aver determinato l'errore. Se qualcuno ha un'idea-suggerimento, grazie.
Andrea



« Ultima modifica: 11 Ott 2018, 12:42:06 da Andrea »

Offline danielecr

  • Abituale
  • ****
  • Post: 1036
    • Mostra profilo
Re:Problemi upgrade alla 3.8.13
« Risposta #1 il: 11 Ott 2018, 11:44:24 »
Potrebbe essere un problema temporaneo, magari il server era un po' sovraccarico; forse si potrebbe risolvere aumentando il max_execution_time nelle impostazioni php.

Offline Andrea

  • Nuovo arrivato
  • *
  • Post: 14
    • Mostra profilo
Re:Problemi upgrade alla 3.8.13
« Risposta #2 il: 11 Ott 2018, 11:47:45 »
Grazie, provo. Anche io ho pensato a sovraccarico ma ho provato in 3 momenti diversi, ieri pomeriggio, ieri sera tardi e stamattina. Comunque nulla di grave essendo poi riuscito a caricare l'upgrade previo download dello zip.
Devo chiudere il post?
Andrea

Offline danielecr

  • Abituale
  • ****
  • Post: 1036
    • Mostra profilo
Re:Problemi upgrade alla 3.8.13
« Risposta #3 il: 11 Ott 2018, 12:02:33 »
Devo chiudere il post?
Andrea
Se risolvi il tuo quesito basta che modifichi il titolo del primo post anteponendo [Risolto].
I post non si chiudono.

Offline Andrea

  • Nuovo arrivato
  • *
  • Post: 14
    • Mostra profilo
Re:[Risolto] Problemi upgrade alla 3.8.13
« Risposta #4 il: 11 Ott 2018, 12:42:31 »
Si scusa intendevo il [Risolto]. Grazie saluti Andrea

 

Torna su