Autore Topic: [RISOLTO] Errore in aggiornamento da 3.8.13 a 3.9.0  (Letto 162 volte)

Offline emerenziano

  • Esploratore
  • **
  • Post: 70
  • Sesso: Maschio
    • Mostra profilo
[RISOLTO] Errore in aggiornamento da 3.8.13 a 3.9.0
« il: 02 Nov 2018, 16:54:28 »
Salve, sto provando in locale (XAMPP) l'aggiornamento di un mio sito attualmente in v.3.8.13.Premetto di aver gią effettuato aggiornamento alla 3.9.0 RC senza problemi, nello stesso ambiente.Provando con la versione definitiva, con aggiornamento online sempre dalla 3.8.13,, mi appare il messaggio di errore dello screenshot allegato.

Il sito risulta aggiornato, funziona, ma non ci sono i plugin relativi alla privacy, come erano nella RC.

   PHP: 5.6.36                      MySQLi: 5.5.5-10.1.31-MariaDB
Consigli ? Grazie.
 
« Ultima modifica: 02 Nov 2018, 21:09:23 da emerenziano »

Offline tomtomeight

  • Global Moderator
  • Fuori controllo
  • ********
  • Post: 29449
  • Sesso: Maschio
  • Gli automatismi aiutano ma non insegnano nulla.
    • Mostra profilo
    • Xataface Italia
Re:Errore in aggiornamento da 3.8.13 a 3.9.0
« Risposta #1 il: 02 Nov 2018, 18:09:43 »
Verifica se ci sono errori nel database e eventualmente correggi e risolvi.
NEWS DataGrill Xataface Installer (Ver. 1.0.1) per Joomla 3.8.x - DEMO Gestione Magazzino

Offline emerenziano

  • Esploratore
  • **
  • Post: 70
  • Sesso: Maschio
    • Mostra profilo
Re:[RISOLTO] Errore in aggiornamento da 3.8.13 a 3.9.0
« Risposta #2 il: 02 Nov 2018, 21:14:25 »
In effetti avevo pensato anche io ad un errore in una tabella ed avevo provato col tool di Joomla ma non era bastato. Ora ho provato con ripara ed ottimizza tabelle di Phpmyadmin e l'aggiornamento ha dato esito positivo.

 

Torna su