Autore Topic: Problema Installazione - jos-Error: Application Instantiation Error  (Letto 196 volte)

Offline ValeJJ

  • Nuovo arrivato
  • *
  • Post: 5
    • Mostra profilo
Buonasera,

sto riscontrando dei problemi con l'istallazione della 3.8.5,
ho seguito l'iter normale, caricato il contenuto della cartella, ma invece di partire la pagina dell'installazione joomla, mi rimanda pagina bianca con seguente errore.

jos-Error: Application Instantiation Error
Cortesemente mi dareste una mano? non sono molto competente e non so come risolvere..GRAZIE

Offline marine

  • Moderator
  • Instancabile
  • *****
  • Post: 4564
  • Sesso: Maschio
    • Mostra profilo
Perchè parti da una versione vecchia? Ora c'è la 3.9

Offline ValeJJ

  • Nuovo arrivato
  • *
  • Post: 5
    • Mostra profilo
Se riesco a risolvere il problema, la aggiorno, parola! ;)

Offline marine

  • Moderator
  • Instancabile
  • *****
  • Post: 4564
  • Sesso: Maschio
    • Mostra profilo
Fai prima a scaricare il file aggiornato e partire da quello... così sei pure sicuro che non sia il pacchetto di installazione ed essere corrotto

Offline ValeJJ

  • Nuovo arrivato
  • *
  • Post: 5
    • Mostra profilo
Ciao, e grazie per la risposta, ma purtroppo nonostante abbia aggiornato alla 3.9, continua lo stesso medesimo errore..
 :-[

Offline tomtomeight

  • Global Moderator
  • Fuori controllo
  • ********
  • Post: 29444
  • Sesso: Maschio
  • Gli automatismi aiutano ma non insegnano nulla.
    • Mostra profilo
    • Xataface Italia
Scusa come hai aggiornato alla 3.9 se non riuscivi nemmeno ad installare la 3.8?
NEWS DataGrill Xataface Installer (Ver. 1.0.1) per Joomla 3.8.x - DEMO Gestione Magazzino

Offline ValeJJ

  • Nuovo arrivato
  • *
  • Post: 5
    • Mostra profilo
Ciao, ho provato a installare direttamente la 3.9, caricando tutti i file, ma mi comunica lo stesso errore. Leggendo su alcuni siti esteri, credo di aver capito che sia un errore di dati nel file configuration.php ma dovrebbero essere corretti. Non ho trovato altre soluzioni purtroppo.
 :'(

Offline tomtomeight

  • Global Moderator
  • Fuori controllo
  • ********
  • Post: 29444
  • Sesso: Maschio
  • Gli automatismi aiutano ma non insegnano nulla.
    • Mostra profilo
    • Xataface Italia
No, vedi che in fase di installazione il file configuration.php non esiste ancora, infatti viene creato in ultima istanza. Piuttosto credo sia un problema di php.
NEWS DataGrill Xataface Installer (Ver. 1.0.1) per Joomla 3.8.x - DEMO Gestione Magazzino

Offline ValeJJ

  • Nuovo arrivato
  • *
  • Post: 5
    • Mostra profilo
Ok grazie.
Come faccio a verificare che si tratti del php?ed eventualmente a risolvere? ::)

Offline marine

  • Moderator
  • Instancabile
  • *****
  • Post: 4564
  • Sesso: Maschio
    • Mostra profilo
chiedendo lumi al servizio di assistenza del tuo hosting

 

Torna su