Autore Topic: Warning: in_array() expects parameter 2 to be array  (Letto 90 volte)

Offline slego

  • Nuovo arrivato
  • *
  • Post: 32
  • Sesso: Maschio
  • Slego
    • Mostra profilo
Warning: in_array() expects parameter 2 to be array
« il: 28 Nov 2018, 12:49:38 »
Ciao a Tutti,

oggi mi ritrovo con un messaggio di questo tipo:


Warning: in_array() expects parameter 2 to be array, string given in /home/mhd-01/www.puntafisio.it/htdocs/plugins/system/nrframework/NRFramework/Assignments/Menu.php on line 43



Warning: in_array() expects parameter 2 to be array, string given in /home/mhd-01/www.puntafisio.it/htdocs/plugins/system/nrframework/NRFramework/Assignments/Menu.php on line 49
non essendo molto pratico di PHP e avendo cercato nel forum senza trovare risposte, mi chiedevo se qualcuno di voi avesse idea di cosa possa essere capitato (fino a ieri era tutto a posto)
l'unica cosa che cambiata nel frattempo che ho fatto l'aggiornamento di Joomla.

il sito https://www.puntafisio.it

vi ringrazio in anticipo per l'attenzione che mi vorrete dedicare.
« Ultima modifica: 28 Nov 2018, 15:25:16 da slego »
Carpe Diem

Offline slego

  • Nuovo arrivato
  • *
  • Post: 32
  • Sesso: Maschio
  • Slego
    • Mostra profilo
Re:Warning: in_array() expects parameter 2 to be array
« Risposta #1 il: 28 Nov 2018, 15:29:58 »
ho impostato il rapporto errori su "Nessuno" e adesso sembra tutto a posto, ma l'errore rimane, mi piacerebbe sapere a cosa dovuto
Carpe Diem

Offline tomtomeight

  • Global Moderator
  • Fuori controllo
  • ********
  • Post: 29531
  • Sesso: Maschio
  • Gli automatismi aiutano ma non insegnano nulla.
    • Mostra profilo
    • Xataface Italia
Re:Warning: in_array() expects parameter 2 to be array
« Risposta #2 il: 28 Nov 2018, 16:21:32 »
Che versione php usi?
NEWS DataGrill Xataface Installer (Ver. 1.0.1) per Joomla 3.8.x - DEMO Gestione Magazzino

Offline slego

  • Nuovo arrivato
  • *
  • Post: 32
  • Sesso: Maschio
  • Slego
    • Mostra profilo
Re:Warning: in_array() expects parameter 2 to be array
« Risposta #3 il: 28 Nov 2018, 16:38:40 »
uso la versione 7.2
dici che pu essere la versione, provo a portarla alla 7.1
« Ultima modifica: 28 Nov 2018, 16:41:52 da slego »
Carpe Diem

 

Torna su