Autore Topic: Problema Sondaggio e Invio Articolo  (Letto 6108 volte)

Offline Lorypsy

  • Nuovo arrivato
  • *
  • Post: 4
    • Mostra profilo
Problema Sondaggio e Invio Articolo
« il: 26 Ott 2007, 21:56:47 »
Salve a tutti,sono nuovo nel mondo di joomla e,installando in la versione 1.5 in locale,ho riscontrato 2 problemi.
Il primo con i sondaggi.
Se elimino il sondaggio standard e ne metto uno nuovo,al posto del sondaggio visualizzo questo errore

Codice: [Seleziona]
Notice: Undefined variable: options in c:\programmi\easyphp1-8\www\idib\modules\mod_poll\tmpl\default.php on line 16
Poi,il secondo errore all'invio di un articolo.
Se scrivo un articolo,nel momento in cui clicco Salva riscontro questo problema

Codice: [Seleziona]
Notice: Undefined offset: 1 in c:\programmi\easyphp1-8\www\idib\includes\router.php on line 119

Notice: Undefined offset: 1 in c:\programmi\easyphp1-8\www\idib\includes\router.php on line 121
404 - La pagina non è stata trovata

Non è possibile visualizzare questa pagina a causa di:

   1. un bookmark/preferiti scaduto
   2. una ricerca attraverso il motore di ricerca che ha una una lista scaduta per questo sito
   3. un indirizzo compilato male
   4. Non hai accesso a questa pagina
   5. La risorsa richiesta non esiste

Prova una delle seguenti pagine:

    * Home Page

Component Not Found

Per,l'articolo inserito con successo!

Ah,una cosina piccola piccola,nella home,in basso,se clicco sul pulsante del feed RSS vengo mandato a questo indirizzo http://localhost/idib/index.php/component/.html?format=feed&type=rss che naturalmente,non esiste :\

Grazie dell'attenzione!

 

Torna su