Autore Topic: problema installazione joomla 1.5  (Letto 2863 volte)

Offline T3cHnOm4n

  • Esploratore
  • **
  • Post: 130
  • Sesso: Maschio
  • Cosentino D.O.C.
    • Mostra profilo
    • MP GROUP s.r.l.
problema installazione joomla 1.5
« il: 21 Feb 2008, 12:40:10 »
salve ragazzi sto cercando di installare in remoto joomla 1.5 solo ke al momento dell'installazione mi viene dato 1 errore strano ke nn capisco cosa sia www.dimensrl.com qualkuno mi può dare 1 mano??? o qualkuno mi indirizza verso 1 guida da poter seguire??? grazie mille in anticipo SALUTI LORENZO
D.O.C.
DenominazioneOrigineCosentina.

Offline Icchio

  • Nuovo arrivato
  • *
  • Post: 6
    • Mostra profilo
Re: problema installazione joomla 1.5
« Risposta #1 il: 21 Feb 2008, 13:38:24 »
La guida la trovi qui:
http://www.joomlaservice.org/index.php?option=com_docman&task=doc_details&gid=48&Itemid=60

Dovresti dare qualche informazione in più sul tipo di errore che ti
viene rrestituito e sul tipo di hosting che usi.

CIAO!

Offline T3cHnOm4n

  • Esploratore
  • **
  • Post: 130
  • Sesso: Maschio
  • Cosentino D.O.C.
    • Mostra profilo
    • MP GROUP s.r.l.
Re: problema installazione joomla 1.5
« Risposta #2 il: 21 Feb 2008, 14:19:03 »
allora in pratica ho provato ad installare joomla nella root principale e niente ho provato a creare una cartella chiamata joomla e quindi avrei dovuto fare cosi www.link.com/joomla e niente ugualmente l'host sta su register e l'errore ke mi viene fuori quando cerco di installare joom è questo:
Citazione
mark( 'afterLoad' ) : null; /** * CREATE THE APPLICATION * * NOTE : */ $mainframe =& JFactory::getApplication('site'); /** * INITIALISE THE APPLICATION * * NOTE : */ // set the language $mainframe->initialise(); JPluginHelper::importPlugin('system'); // trigger the onAfterInitialise events JDEBUG ? $_PROFILER->mark('afterInitialise') : null; $mainframe->triggerEvent('onAfterInitialise'); /** * ROUTE THE APPLICATION * * NOTE : */ $mainframe->route(); // authorization $Itemid = JRequest::getInt( 'Itemid'); $mainframe->authorize($Itemid); // trigger the onAfterRoute events JDEBUG ? $_PROFILER->mark('afterRoute') : null; $mainframe->triggerEvent('onAfterRoute'); /** * DISPATCH THE APPLICATION * * NOTE : */ $option = JRequest::getCmd('option'); $mainframe->dispatch($option); // trigger the onAfterDispatch events JDEBUG ? $_PROFILER->mark('afterDispatch') : null; $mainframe->triggerEvent('onAfterDispatch'); /** * RENDER THE APPLICATION * * NOTE : */ $mainframe->render(); // trigger the onAfterRender events JDEBUG ? $_PROFILER->mark('afterRender') : null; $mainframe->triggerEvent('onAfterRender'); /** * RETURN THE RESPONSE */ echo JResponse::toString($mainframe->getCfg('gzip'));
sarà sicuramente qualcosa da niente ma non riesco a capire dove posso aver sbagliato visto ke non ho fatto niente o quasi...sarà qualke errore di permessi o boh...Carneade :)*
D.O.C.
DenominazioneOrigineCosentina.

Offline T3cHnOm4n

  • Esploratore
  • **
  • Post: 130
  • Sesso: Maschio
  • Cosentino D.O.C.
    • Mostra profilo
    • MP GROUP s.r.l.
Re: problema installazione joomla 1.5
« Risposta #3 il: 21 Feb 2008, 15:25:28 »
forse ho capito dove sta il problema ho trovato 1 discussione dove praticamente si dice ke joomla nn si riesce ad installare su register.... ora provo a salire la 1.0.14 vediamo ke succede speriamo vada bene ...però ... volevo iniziare a smanettare sul 1.5  :'( :'( :'(
D.O.C.
DenominazioneOrigineCosentina.

 

Torna su