Autore Topic: Errore Installazione  (Letto 4045 volte)

Offline Vortix

  • Nuovo arrivato
  • *
  • Post: 10
    • Mostra profilo
Errore Installazione
« il: 22 Feb 2008, 14:50:14 »
Ciao ragazzi,
dopo aver provato un altro CMS ho scelto Joomla ma mi sono bloccato già all'installazione.
In Locale va tutto bene. Ho scelto di usare WinPenPack e mettendo i Joomla nella cartella del WebServer funziona tutto benissimo.

In Remoto sono cominciati i problemi.
All'inizio non riuscivo a vedere la pagina di installazione ma era dovuta alla non abilitazione dei CGI su Powweb.

Ora, sembrava tutto ok ma, appena entrato nella indexe cliccato su avanti dopo aver scelto la lingua mi compare questo messaggio:
------
Si è verificato un errore:

I Cookie non sono attivati nel tuo browser. Non sarai in grado di installare questo applicativo con questa caratteristica disattivata.

------

Ho provato con altri browser e con altri pc ma il problema permane.
Qualcuno saprebbe indicarmi come risolvere questo problema? Grazie ;)

Offline Febrisio

  • Esploratore
  • **
  • Post: 73
  • Sesso: Maschio
  • Non sforzarti di capirlo, devi solo immaginarlo!
    • Mostra profilo
Re: Errore Installazione
« Risposta #1 il: 22 Feb 2008, 21:08:15 »
Ma sono attivati i cookie nel tuo browser? hai verificato?... Forse è semplicaemnte questo... anche se mi sembra strano che tu abbia questo problema avendo pure installato altri browser che durante l'installazione di default li hanno attivati.

Però un controllino glielo darei...

Offline Vortix

  • Nuovo arrivato
  • *
  • Post: 10
    • Mostra profilo
Re: Errore Installazione
« Risposta #2 il: 22 Feb 2008, 22:04:06 »
Ma sono attivati i cookie nel tuo browser? hai verificato?... Forse è semplicaemnte questo... anche se mi sembra strano che tu abbia questo problema avendo pure installato altri browser che durante l'installazione di default li hanno attivati.

Però un controllino glielo darei...

Controllo fatto. IE niente, Mozilla niente, Flock niente. Tutto è OK.


Offline Febrisio

  • Esploratore
  • **
  • Post: 73
  • Sesso: Maschio
  • Non sforzarti di capirlo, devi solo immaginarlo!
    • Mostra profilo
Re: Errore Installazione
« Risposta #3 il: 22 Feb 2008, 22:49:36 »
Comincia da qui (niente soluzioni, ma sembra il problema tuo, e rende l'idea):
http://forum.it.altervista.org/cms-forum-e-preconfezionati/66764-joomla-i-cookies-devono-essere-abilitati.html

Poi vai qui, qui potresti arrivare alla soluzione:
http://forum.joomla.org/viewtopic.php?f=429&t=264751

E questo forse ti può anche servire, mostra in diversi modi come cambiare il path, a dipendenza se hai l'amministrazione o no sull'hosting:
http://www.mydigitallife.info/2007/11/29/fix-session-save-path-red-unwritable-when-installing-joomla/


Questa è una via che magari ti porta ad una soluzione...

Ciau

 

Torna su