Autore Topic: Cosa fare quando si è alla ricerca di una estensione particolare?  (Letto 13814 volte)

Offline bobighorus

  • Abituale
  • ****
  • Post: 840
  • Sesso: Maschio
    • Mostra profilo
    • Roberto Falcone
State per fare una domanda tipo: "Esiste un componente o un modulo per fare..." ?
Cosa fare quando si è alla ricerca di una precisa estensione (componente, modulo, mambot/plugin) che consenta di rispondere ad una specifica esigenza?
Ecco una piccola lista di brevi passi per trovare quello che si sta cercando:

1)Fare una ricerca nella apposita sezione "download" di joomla.it, all'indirizzo: download.joomla.it; qui potrete trovare una grande lista di estensioni per i più diversi usi, tutte tradotte in italiano!  :D
2)Fare una ricerca all'interno dell'"isola del tesoro" di joomla, all'indirizzo extensions.joomla.org
La più grande risorsa mondiale di estensioni per Joomla!  :D
Qui potrete trovare migliaia di estensioni, ordinate per categorie e potrete scegliere quella che più si adatta alle vostre esigenze.
Da consigliare caldamente la ricerca mediante il "search" e l'"advanced search" (ricerca avanzata) che, tra le altre cose, consente di ricercare direttamente le estensioni compatibili con la versione 1.0.x o con la 1.5 di Joomla!.
N.B.: il sito è in inglese.

Rarissimamente può capitare di non trovare un'estensione che si adatta alle nostre necessità.
In questo caso:

3)effettuare una ricerca su un motore di ricerca mondiale, settando una opportuna parole chiave, anche in lingua inglese
4)fare una ricerca sul forum di joomla.it, all'indirizzo http://forum.joomla.it/index.php?action=search
in una grande percentuale di casi, la vostra richiesta è stata già fatta da altri utenti
5)aprire una richiesta nella categoria più appropriata del forum di joomla.it  ;)

Spero di essere stato utile!
« Ultima modifica: 05 Mar 2008, 23:56:59 da bobighorus »

Offline Downunder

  • Appassionato
  • ***
  • Post: 633
  • Sesso: Maschio
  • Voi si che avete coraggio a vivere in Italia !!
    • Mostra profilo
sei stato utilissimo, mi sono appena riciclato il post su un'utente!!! ;) ;) :D

Offline bobighorus

  • Abituale
  • ****
  • Post: 840
  • Sesso: Maschio
    • Mostra profilo
    • Roberto Falcone
sei stato utilissimo, mi sono appena riciclato il post su un'utente!!! ;) ;) :D
;)

Offline sandrojoomlaweb

  • Nuovo arrivato
  • *
  • Post: 4
    • Mostra profilo
generalmente è come dici tu, ma non sempre...ad esempio mi serviva un componente in grado di farmi interagire con un database in un server a cui mi collego mediante desktop remoto, dopo tante ricerche trovo il componente giusto per me e cioè DBQ manager, lo installo e non mi funziona...alla  fine scopro che quel componente è compatibile solo con la versione di joomla 1 e non con la 1.5......javascript:void(0);
Huh
saluti e grazie

Offline carlodamo

  • Global Moderator
  • Instancabile
  • ********
  • Post: 3813
  • Sesso: Maschio
    • Mostra profilo
    • Web Agency a Vicenza
generalmente è come dici tu, ma non sempre...ad esempio mi serviva un componente in grado di farmi interagire con un database in un server a cui mi collego mediante desktop remoto, dopo tante ricerche trovo il componente giusto per me e cioè DBQ manager, lo installo e non mi funziona...alla  fine scopro che quel componente è compatibile solo con la versione di joomla 1 e non con la 1.5......javascript:void(0);
Huh
saluti e grazie

ma la tua ricerca è andata a buon fine... solo che hai sbagliato versione!!! ;D

Offline bobighorus

  • Abituale
  • ****
  • Post: 840
  • Sesso: Maschio
    • Mostra profilo
    • Roberto Falcone
generalmente è come dici tu, ma non sempre...ad esempio mi serviva un componente in grado di farmi interagire con un database in un server a cui mi collego mediante desktop remoto, dopo tante ricerche trovo il componente giusto per me e cioè DBQ manager, lo installo e non mi funziona...alla  fine scopro che quel componente è compatibile solo con la versione di joomla 1 e non con la 1.5......javascript:void(0);
Huh
saluti e grazie
Come ho già scritto sopra, nella ricerca avanzata di extensions.joomla.org, è possibile impostare la ricerca per versione 1.0.x o 1.5.x  ;)
Buona giornata! :)

 

Torna su