Autore Topic: Problema con i markers di Google Maps  (Letto 8942 volte)

Offline Fabio

  • Nuovo arrivato
  • *
  • Post: 2
    • Mostra profilo
Problema con i markers di Google Maps
« il: 02 Apr 2006, 13:26:28 »
Ho installato Joomla 1.0.8 su server Linux (awardspace) e tutto funziona bene fino a quando ... interessato dal componente Google Maps 2.2, ho provato ad installarlo e configurarlo provvedendo alle modifiche html necessarie.

Modifiche che ho effettuato correttamente, infatti appare la scritta TRUE in verde sulla pagine di configurazione di Google Maps.

Aggiungo una nuova categoria, la pubblico, creo un marker associato alla nuova categoria con coordinate corrette e lo pubblico. Creo il menu come descritto nelle istruzioni e ..... mi appare la mappa e tutte le funzioni che girano correttamente ma .... non si vede il marker !!!! creo altri markers, e .... niente ancora !!!

Dopo ricerche e dopo aver sperimentato nuovi parametri alle configurazioni, senza risultati positivi, sono arrivato ad una conclusione, deve essere un problema di joomla versione in italiano, infatti, non mi risulta che altri utenti joomla (inglese) non hanno lo stesso problema.

Mi confermate la mia ipotesi o esiste una soluzione ???

Please, aiutatemi !!!


Offline Jeck Scalia

  • Nuovo arrivato
  • *
  • Post: 16
  • Sesso: Maschio
    • Mostra profilo
Re: Problema con i markers di Google Maps
« Risposta #1 il: 10 Mag 2006, 00:47:29 »
Anche noi abbiamo lo stesso problema!  ???

Ospitiamo Joomla su di un server linux su aruba.it con MySQL di aruba.it

Abbiamo installato Joomla 1.0.8 ed il componente com_google_map 2.3c

Abbiamo fatto le modifiche al template, ma non si vedo i markers

Abbiamo fatto le prove su di una macchina vituale e funziona perfettamente, quindi deve essere un problema sul server remoto.

Stiamo cercando di risolvere il problema...  :P :-\ :-X
Jeck Scalia

Offline Jeck Scalia

  • Nuovo arrivato
  • *
  • Post: 16
  • Sesso: Maschio
    • Mostra profilo
Re: Problema con i markers di Google Maps
« Risposta #2 il: 10 Mag 2006, 17:51:24 »
Ok ci siamo riusciti...!  :o

Abbiamo disinstallato il com_google_maps 2.3c ed abbiamo installato il componente com_google_maps 1.7 e funziona tutto perfettamente.

Ovviamente abbiamo seguito le istruzioni su come su come modificare il template con i seguenti script:

3A: Set The DOCTYPE and style info from the API documentation:

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:v="urn:schemas-microsoft-com:vml">

  <head>
    <style type="text/css">
    v\:* {
      behavior:url(#default#VML);
    }
    </style>

   3B: Modify the <body> tag as follows:

<body <?php if ($option=='com_google_maps') { echo 'onload="initMap()"'; } ?> >
Jeck Scalia

Offline licaone

  • Esploratore
  • **
  • Post: 182
    • Mostra profilo
Re:Problema con i markers di Google Maps
« Risposta #3 il: 13 Gen 2010, 22:35:15 »
Scusate la mia domanda ma forse non ho capito una cosa.
Installato il plugin per google map ed ottenuto un api key, posso usare una mappa che ho tra le "mie mappe di Google" oppure debbo ricrearla da zero impostando i parametri sul plugin?
Io possiedo molti punti di interesse inseriti già su una mappa in "mie mappe di google" e vorrei importarli senza ricaricarli di nuovo, sono a centinaia...
Versioni Joomla! utilizzate: [1.5] [2.5] [3.3] - hosting Altervista

Offline matrix845

  • Appassionato
  • ***
  • Post: 483
    • Mostra profilo
Re:Problema con i markers di Google Maps
« Risposta #4 il: 10 Mag 2010, 11:10:36 »
mi accodo alla domanda di licaone, qualcuno ha provato?

Grazie mille! :)

 

Torna su