Autore Topic: Fatal error: require_once() [function.require]:  (Letto 3395 volte)

Offline MatrixNeo76

  • Nuovo arrivato
  • *
  • Post: 2
    • Mostra profilo
guardate io ne ho viste di cose poco comprensibili ma quanto questa mai....
premetto che joomla 1.5.9 l'ho installato su server aruba e quello è il messaggio che mi compare quando cerco di avviare il sito www.libri-antichi.eu
Mentre la parte admin funziona .... mah.... deve essere un problema del template qualche variabile non dichiarata mah....
attendo delucidazioni e grazie :)

Offline sudoku

  • Global Moderator
  • Instancabile
  • ********
  • Post: 4076
  • Sesso: Maschio
  • Non serve essere alti. basta essere all'altezza
    • Mostra profilo
    • BreezinTest
Re: Fatal error: require_once() [function.require]:
« Risposta #1 il: 05 Mar 2009, 13:49:41 »
a) controlla alla riga 183 del file in oggetto cosa non trova.
b) se è una prima installazione ricarica via ftp joomla e vedi se va. Può capitare che a volte alcuni files non venogano caricati in maniera corretta.
c) se non lo fosse segui la guida per fare un dump completo del sito in maniera da non perdere i dati già presenti.
Joomla non è una soluzione, é un metodo
http://www.BreezingTest.altervista.org

Offline MatrixNeo76

  • Nuovo arrivato
  • *
  • Post: 2
    • Mostra profilo
Re: Fatal error: require_once() [function.require]:
« Risposta #2 il: 05 Mar 2009, 13:51:27 »
a) controlla alla riga 183 del file in oggetto cosa non trova.
b) se è una prima installazione ricarica via ftp joomla e vedi se va. Può capitare che a volte alcuni files non venogano caricati in maniera corretta.
c) se non lo fosse segui la guida per fare un dump completo del sito in maniera da non perdere i dati già presenti.

ho già guardato alla riga 183 ... ma non trovo nessun tipo di problema... ho più l'impressione che non abbia caricato qualche file in maniera corretta come dici te...
mi sa che provo a ricopiare i file via ftp poi ti faccio sapere :) grazie

 

Torna su