Autore Topic: Risolto: Problema installazione database joomla  (Letto 10163 volte)

Offline denis_p

  • Nuovo arrivato
  • *
  • Post: 41
    • Mostra profilo
Risolto: Problema installazione database joomla
« il: 12 Giu 2009, 11:41:48 »
Ciao a tutti,

nell'istallazione di joomla ma quando inserisco i dati del database, fornitemi dal gestore di hosting, la procedura mi si blocca e mi appare una pop-up con la seguente dicitura: "i dettagli del database forniti non sono corretti e/o vuoti".

Ho contattato il gestore dell'hosting il quale mi ha detto che il database è accessibile e
funzionante.

Da cosa può dipendere questo tipo di errore?

Attualmente uso joomla funzione 1.0.13.

Grazie per l'aiuto

Ciao

Denis
« Ultima modifica: 16 Giu 2009, 12:51:42 da denis_p »

Offline frascan

  • Global Moderator
  • Instancabile
  • ********
  • Post: 4962
  • Sesso: Maschio
    • Mostra profilo
Re:Problema installazione database joomla
« Risposta #1 il: 12 Giu 2009, 12:32:37 »
se ti hanno detto che il db è impostato e funzionante allora vuol dire che fai qualche errore nell'inserire i dati. vado a memoria adesso quindi potrei dimenticare qualcosa. i dati richiesti sono:

host mysql
username
password
database

credo che tu faccia un errore in uno di questi campi nell'inserire i dati. se per caso stai facendo un copia incolla dalla mail inviata dal fornitore dell'hosting lascia stare ed inserisci i dati ad uno ad uno scrivendoli a mano
Per la natura stessa delle cose un esploratore non può mai sapere che cosa stia esplorando finché l’esplorazione non sia stata compiuta.

Offline denis_p

  • Nuovo arrivato
  • *
  • Post: 41
    • Mostra profilo
Re:Problema installazione database joomla
« Risposta #2 il: 16 Giu 2009, 10:36:59 »
ho provato ad inserire i dati richiesti sia manualmente che con il copia ed incolla, ma il risultato è sempre lo stesso.

nella pagina dove si dovrebbe inserire il nome del sito mi dà "Error log" ed una serie di problemi riguardanti il database

in più compare anche la seguente scritta:

"Attenzione è avvenuto un problema durante l´inserimento dei dati nel database!
Impossibile continuare. "

cos'altro posso fare per risolvere il problema?

Offline denis_p

  • Nuovo arrivato
  • *
  • Post: 41
    • Mostra profilo
Re:Problema installazione database joomla
« Risposta #3 il: 16 Giu 2009, 12:51:14 »
leggendo altri post all'interno del forum sono riuscito a risolvere il mio problema, tramite il phpMYadmn del sito ho cancellato le tabelle create nell'installazione e ho ricreato una nuova installazione di joomla escludendo così l'errore precedente.

Ciao

Denis

Offline frascan

  • Global Moderator
  • Instancabile
  • ********
  • Post: 4962
  • Sesso: Maschio
    • Mostra profilo
Re:Risolto: Problema installazione database joomla
« Risposta #4 il: 16 Giu 2009, 12:54:38 »
perfetto! se inserisci un bel risolto a questo topic potrà essere di aiuto per tutti!
Per la natura stessa delle cose un esploratore non può mai sapere che cosa stia esplorando finché l’esplorazione non sia stata compiuta.

Offline Giovanni03

  • Nuovo arrivato
  • *
  • Post: 1
    • Mostra profilo
Re:Risolto: Problema installazione database joomla
« Risposta #5 il: 07 Nov 2013, 12:35:13 »
Salve ragazzi ho un problema nell'istallazione di joomla3.1.5 stabe dopo che metto tutti i dati nel database  passo all'istallazione mi ritorna di nuovo nella configurazione del database con scritto questo messaggio di errore in alto come posso fare ??? asp una vostra risposta
:SQL=CREATE TABLE IF NOT EXISTS `nz0vi_usergroups` ( `id` int(10) unsigned NOT NULL AUTO_INCREMENT COMMENT 'Primary Key', `parent_id` int(10) unsigned NOT NULL DEFAULT '0' COMMENT 'Adjacency List Reference Id', `lft` int(11) NOT NULL DEFAULT '0' COMMENT 'Nested set lft.', `rgt` int(11) NOT NULL DEFAULT '0' COMMENT 'Nested set rgt.', `title` varchar(100) NOT NULL DEFAULT '', PRIMARY KEY (`id`), UNIQUE KEY `idx_usergroup_parent_title_lookup` (`parent_id`,`title`), KEY `idx_usergroup_title_lookup` (`title`), KEY `idx_usergroup_adjacency_lookup` (`parent_id`), KEY `idx_usergroup_nested_set_lookup` (`lft`,`rgt`) USING BTREE ) ENGINE=InnoDB DEFAULT CHARSET=utf8 AUTO_INCREMENT=9[/size]SQL=INSERT INTO `nz0vi_usergroups` (`id`, `parent_id`, `lft`, `rgt`, `title`) VALUES (1, 0, 1, 18, 'Public'), (2, 1, 8, 15, 'Registered'), (3, 2, 9, 14, 'Author'), (4, 3, 10, 13, 'Editor'), (5, 4, 11, 12, 'Publisher'), (6, 1, 4, 7, 'Manager'), (7, 6, 5, 6, 'Administrator'), (8, 1, 16, 17, 'Super Users'), (9, 1, 2, 3, 'Guest') [/color]

Offline frascan

  • Global Moderator
  • Instancabile
  • ********
  • Post: 4962
  • Sesso: Maschio
    • Mostra profilo
Re:Risolto: Problema installazione database joomla
« Risposta #6 il: 07 Nov 2013, 12:40:37 »
Ciao Giovanni03,
non è buona norma agganciarsi ad un topic del 2009 e con un problema diverso dal tuo.
Comunque ti consiglio di lasciar perdere la versione 3.1.5 visto che è stata appena rilasciata la versione 3.2 stabile
Per la natura stessa delle cose un esploratore non può mai sapere che cosa stia esplorando finché l’esplorazione non sia stata compiuta.

 

Torna su