Autore Topic: Risolto:Forbidden You don't have permission to access /administrator.....  (Letto 8734 volte)

Offline erna

  • Nuovo arrivato
  • *
  • Post: 9
    • Mostra profilo
Aiuto,
eseguendo l'aggiornamento da joomla 1.5.11 a 1.5.14 non ho più la possibilità di aprire la pagina di back end come amministartore, in quanto ricevo il seguente warning:You don't have permission to access /administrator/ on this server.
In più il sito poverino è nudo, non ha più il template;in pratica funziona tutto, ma non visualizza il vestito. www.airkite.com
Come posso fare ???
Grazie in anticipo, sperando in un aiutino, pur sapendo che in agosto non sarà facile.
« Ultima modifica: 08 Ago 2009, 21:09:30 da erna »

Offline maicolstaip

  • Global Moderator
  • Instancabile
  • ********
  • Post: 17623
  • Sesso: Maschio
    • Mostra profilo
    • https://www.hoteledelweiss.net/
Ciao erna,
prova a rifare l'aggiornamento.
Non si risponde a PM tecnici. Postate sul forum. Grazie.

Offline erna

  • Nuovo arrivato
  • *
  • Post: 9
    • Mostra profilo
Carissimo Maicolstaip,
innanzitutto GRAZIE per avermi dato un aiuto  ;), avevo già provato ha rifare l'aggiornamento, ma niente.
E' come se Joomla avesse cambiato i permessi per farmi accedere al pannello di admin lato web,l'altro problema è che joomla non carica il template  ???.
Stò leggendo tutti i post del forum  :-[, per carcare di capire quale potrebbe essere il problema.
Qualsiasi aiuto è ben accetto  ;).
Grazie a tutti

Offline erna

  • Nuovo arrivato
  • *
  • Post: 9
    • Mostra profilo
Ragazzi,
il mio collo ha risolto il problema:
dopo aver effettuato l'aggiornamento Joomla al 1.5.14, sono andato dentro le configurazioni del sito ed ho cambiato l'impostazione del file phi.ini da: safe mode on a php.ini ottimizzato per Joomla.
Tutto è tornato a funzionare.
A questo punto ho una domanda: questo file php.ini deve essere settato su safe mode on o off??
Ho letto parecchi post a rigurdo ma sinceramento non essendo esperto,non ho mai capito bene come settarlo, nel dubbio lo avevo settato so on.
Ora tutto ok, avendo settato il file php.ini su "ottimizzato per Joomla" tutto è tornato ok.
Grazie di nuovo a Maicolstaip  ;), per la disponibilità, e certo ad Agosto non è facile trovare qualcuno che ti risponde.
Un satuto a tutti  ;D

Offline maicolstaip

  • Global Moderator
  • Instancabile
  • ********
  • Post: 17623
  • Sesso: Maschio
    • Mostra profilo
    • https://www.hoteledelweiss.net/
Ciao,
sono contento che tu abbia risolto.
Il problema non risiedava quindi nell'aggiornamento di joomla ma nello "spippolamento" che avevi fatto sul php.ini che nulla ha a che fare con joomla ma con i settings del tuo apache  ;)

Per far funzionare bene joomla hai bisogno il safe_mode off, infatti durante l'installazione viene chiesto di impostare safe mode a off

Ciao!
Non si risponde a PM tecnici. Postate sul forum. Grazie.

Offline iLorenz

  • Appassionato
  • ***
  • Post: 434
  • Sesso: Maschio
    • Mostra profilo
Sì lo sò. E' un Post un po vecchiotto. Ma cercando in rete e qui nel forum era uno dei risultati che usciva, quindi per chi com me non si accontentava della risposta vi spiego come ho risolto io.

Ad ogni salvataggio di un articolo sia da frontend sia da backend mi usciva:

Forbidden
You don't have permission to access /chi_siamo.html on this server.
Apache/2.2.14 (Ubuntu) Server at www.sito.it Port 80

Sono venuto a sapere dal mio provider che avevano impostato sui loro server dei blocchi di permessi e misure di protezione su tutti server dove erano presenti CMS obsoleti, come questa versione infatti della 1.5.26 del mio cliente. A quanto pare ora mi sbloccheranno qualche blocchi. Sperem

Questa versione ha sempre più i giorni contatti.  ::)
Chissà che è la volta buona che il cliente si decida a investire in un aggiornamento.  ;)


"Nulla avviene per caso. Ciascuno è il riverbero dell'altro nel flusso dell'universo."
- James Redfielf -

 

Torna su