Autore Topic: [RISOLTO] Video youtube non visibili con internet explorer  (Letto 12821 volte)

Offline toti

  • Esploratore
  • **
  • Post: 107
    • Mostra profilo
Qualche altro dettaglio per sistemare il mio sito.
Esiste una ragione per noi poveri mortali per cui i video di youtube con mozilla nessun problema mentre con IE non me li visualizza????
Provare per credere www.pdlmilena.it
Grazie
« Ultima modifica: 04 Gen 2010, 13:21:11 da toti »

Offline ilvanni

  • Global Moderator
  • Instancabile
  • ********
  • Post: 6949
  • Sesso: Maschio
  • Giovanni Vacca
    • Mostra profilo
    • Contributore di Joomla.it
Re:Video youtube non visibili con internet explorer
« Risposta #1 il: 03 Gen 2010, 18:50:28 »
Io li visualizzo correttamente, sicuro di avere IE aggiornato?
Un consiglio: diminuisci la grandezza del carattere del sito, è un pò troppo grande.

Offline toti

  • Esploratore
  • **
  • Post: 107
    • Mostra profilo
Re:Video youtube non visibili con internet explorer
« Risposta #2 il: 03 Gen 2010, 21:47:26 »
grazie provvedo subito
quanto alle dimensioni dovrei ridurre le dimensioni dei caratteri?
in realtà a me sembra pccolino alla risoluzione 1280x1024
vorrà dire che proverò come si vede nelle diversi risoluzioni
grazie di tutto
vi farò sapere

Offline mikelee

  • Esploratore
  • **
  • Post: 163
    • Mostra profilo
Re:Video youtube non visibili con internet explorer
« Risposta #3 il: 04 Gen 2010, 00:19:06 »
Confermo..riduci i caratteri (ho una risoluzione di 1440x900)

Offline toti

  • Esploratore
  • **
  • Post: 107
    • Mostra profilo
Re:Video youtube non visibili con internet explorer
« Risposta #4 il: 04 Gen 2010, 08:14:51 »
niente da fare aggiornata internet explorer alla versione 8 ma i video non me li visualizza  e neanche le gallerie fotografiche vengono riprodotte (se clicco sullicona della foto la stessa non si ingrandisce)
Non riesco a capire da cosa possa dipendere

Offline 56francesco

  • Fuori controllo
  • *
  • Post: 29585
  • Sesso: Maschio
    • Mostra profilo
    • Progetto in costruzione: basta giocare e facciamo sul serio.
Re:Video youtube non visibili con internet explorer
« Risposta #5 il: 04 Gen 2010, 09:39:27 »
Citazione
ma i video non me li visualizza  e neanche le gallerie fotografiche vengono riprodotte
sarà il solito template scritto male?
per scoprirlo prova con uno dei template di joomla...
(uso XP perchè win98 non si installa) 
PS: non sono un dipendente dello sbonzor quindi è necessario un "per favore" alla richiesta e un "grazie" alla risposta, sempre! PPS: non scrivo mai per primo in MP, in caso contrario chiedimi una conferma, Grazie.

Offline toti

  • Esploratore
  • **
  • Post: 107
    • Mostra profilo
Re:Video youtube non visibili con internet explorer
« Risposta #6 il: 04 Gen 2010, 10:24:28 »
il template che uso è td_zanet
ho provato con siteground e con altri template ma il problema rimane sempre tranne che con techline 15_014 che era il template usato fino ad ora
mi dispiacerebbe dovere cambiare template anche perchè per scegliere questo ho impegato troppo tempo e sinceramente ricominciare da capo mi seccherebbe
che sarà mai?

Offline Giovy_1006

  • Nuovo arrivato
  • *
  • Post: 18
    • Mostra profilo
Re:Video youtube non visibili con internet explorer
« Risposta #7 il: 04 Gen 2010, 10:27:42 »
Prova a istallare il plugin per i video di youtube, mi pare che si trovi nella sez. download di questo sito, tramite un tag (se non erro è {youtube}codice embed{/youtube} ) dovrebbe visualizzarsi anche su IE


Offline mikelee

  • Esploratore
  • **
  • Post: 163
    • Mostra profilo
Re:Video youtube non visibili con internet explorer
« Risposta #8 il: 04 Gen 2010, 10:30:43 »
Non uso IE, ma per te ho fatto un'eccezione! Con IE8 si vedono i video! E i caratteri sono sempre grandi (sono fissati a font-size:12pt;)

Offline toti

  • Esploratore
  • **
  • Post: 107
    • Mostra profilo
Re:Video youtube non visibili con internet explorer
« Risposta #9 il: 04 Gen 2010, 13:20:42 »
Chiedo perdono a tutti quanti ma io con la microsof non ci voglio avere a che fare e si vede
infatti ho aggiornato ie8 ma non ho istallato flash player anche perchè ie non me lo ha chiesto
il problema era qusto ora si vede tutto
chiedo di nuovo scusa ma non apro IE da circa due anni

Offline jasmeen

  • Nuovo arrivato
  • *
  • Post: 1
    • Mostra profilo
Re:[RISOLTO] Video youtube non visibili con internet explorer
« Risposta #10 il: 23 Feb 2016, 11:17:34 »
mi dispiacerebbe dovere cambiare template anche perchè per scegliere questo ho impegato troppo tempo e sinceramente ricominciare da capo mi seccherebbe

 

Torna su