Autore Topic: Inserire elementi audio/video con effetto lightbox nei nostri articoli  (Letto 13180 volte)

Offline steikkia

  • Esploratore
  • **
  • Post: 159
  • Sesso: Maschio
  • Vivi e lascia vivere
    • Mostra profilo
    • SN Web Solution - Creazione siti web - Posizionamento siti web - Web Agency Brescia
nn so...bisognerebbe dare un'okkiata in giro..


Offline justvins

  • Team Joomla.it
  • Abituale
  • *******
  • Post: 1012
  • Sesso: Maschio
    • Mostra profilo
    • Vincenzo Galliano - consulente web | seo | joomla
si esatto, con cosa è realizzato?

Offline steikkia

  • Esploratore
  • **
  • Post: 159
  • Sesso: Maschio
  • Vivi e lascia vivere
    • Mostra profilo
    • SN Web Solution - Creazione siti web - Posizionamento siti web - Web Agency Brescia
ma con jce plugin è possibile creare il lightbox anke per i video? nn ho mai provato..

Offline justvins

  • Team Joomla.it
  • Abituale
  • *******
  • Post: 1012
  • Sesso: Maschio
    • Mostra profilo
    • Vincenzo Galliano - consulente web | seo | joomla
ma con jce plugin è possibile creare il lightbox anke per i video? nn ho mai provato..

no solo per le immagini

Offline steikkia

  • Esploratore
  • **
  • Post: 159
  • Sesso: Maschio
  • Vivi e lascia vivere
    • Mostra profilo
    • SN Web Solution - Creazione siti web - Posizionamento siti web - Web Agency Brescia
solo x le immagini no..perchè oggi ho lincato una pagina di google maps dentro al lightbox di jce..

Offline justvins

  • Team Joomla.it
  • Abituale
  • *******
  • Post: 1012
  • Sesso: Maschio
    • Mostra profilo
    • Vincenzo Galliano - consulente web | seo | joomla
e come hai fatto?
allora ci può andare anche il video !

Offline steikkia

  • Esploratore
  • **
  • Post: 159
  • Sesso: Maschio
  • Vivi e lascia vivere
    • Mostra profilo
    • SN Web Solution - Creazione siti web - Posizionamento siti web - Web Agency Brescia
be...quando aggiungi il link...invece ke caricare l'immagine ho semplicemente messo il link enelle avanzate selezionato lightbox come di norma.
Quindi come come pensi anke tu..dovrebbe starci pure il video..

Offline steikkia

  • Esploratore
  • **
  • Post: 159
  • Sesso: Maschio
  • Vivi e lascia vivere
    • Mostra profilo
    • SN Web Solution - Creazione siti web - Posizionamento siti web - Web Agency Brescia
lo scrivo qui perchè me lo stanno ciedendo in privato, così almeno lo sapete tutti.
Per cambiare la scritta "dim lights" per fra apparire l'effetto lightbox bisogna adare a modificare la linea 72 del file administrator/language/en-gb/en-GB.plg_content_jw_allvideos.ini alla voce "DIM LIGHTS=Ingrandisci" in questa maniera.

Offline Veritas

  • Esploratore
  • **
  • Post: 130
    • Mostra profilo
Ciao a tutti

rispolvero questo topic perchè, avendo necessità di inserire un video nel mio sito, ho provato AllVideos.

Tutto bene se visualizzo il sito con firefox mentre con tutte le versioni di IE il video non viene visualizzato,
resta un quadrato nero con le frecce di navigazione video (play ecc. ecc.) sparse dentro il quadrato.

Qualche idea o alternativa?

Grazie a tutti
Marco

Offline steikkia

  • Esploratore
  • **
  • Post: 159
  • Sesso: Maschio
  • Vivi e lascia vivere
    • Mostra profilo
    • SN Web Solution - Creazione siti web - Posizionamento siti web - Web Agency Brescia
link? se cerchi su jed ci sono altre estensioni che ti permettono di farlo comunque..
sono però giunto alla conclusione che secondo me usare youtube per i video e poi fare l'embed è sempre il top :)

Offline justvins

  • Team Joomla.it
  • Abituale
  • *******
  • Post: 1012
  • Sesso: Maschio
    • Mostra profilo
    • Vincenzo Galliano - consulente web | seo | joomla
sono però giunto alla conclusione che secondo me usare youtube per i video e poi fare l'embed è sempre il top :)

sante parole ^_^

Offline jonny76

  • Nuovo arrivato
  • *
  • Post: 2
    • Mostra profilo
Scusate io arrivo sempre per ultimo con problemi che di sicuro capitano solo a me comunque spero che qualcuno possa darmi qualche dritta.
Ho (purtroppo) il sito su aruba, e viste le difficoltà a caricare il video nella cartella images/video come da defoult ho fatto una cartella esterna sempre nella stessa root e ho provato a inserire il video nell'articolo come se fosse da server esterno.
Risultato il lettore carica carica carica ma non parte mai il video, qualcuno potrebbe darmi qualche dritta?
Anche un indicazione su un server dove poter caricare i video (che non sia youtube o siti di condivisione di video visto ce si tratta di roba privata che vorrei restasse tale).
Grazie

Offline robytotem

  • Appassionato
  • ***
  • Post: 213
    • Mostra profilo
Scusate ma potrei sapere le caratteristiche del formato MP4 che playa???

Ho usato un video mp4 convertito in flv e funziona

{flv}video{/flv}

mentre se voglio lasciare in mp4 non va...il tag

{mp4}video{/mp4}

dovrebbe essere corretto...

http://www.joomlaworks.net/support/docs/allvideos

Offline Oltre il Chiostro

  • Nuovo arrivato
  • *
  • Post: 3
    • Mostra profilo
Buongiorno a tutti, volevo sapere se è possibile far partire i video in modalità Mute.
Mi spiego: all'interno di una pagina web ho inserito 3 video che vorrei partissero in autoplay e con volume a 0 (altrimenti sai che caos!!!).
E' possibile??? Vi prego aiutatemi xchè sto impazzendo!!!

Offline marine

  • Team Joomla.it
  • Instancabile
  • *******
  • Post: 2008
  • Sesso: Maschio
    • Mostra profilo
Ciao e benvenuto nel forum!
Per ricevere aiuto, secondo me, ti conviene aprire un nuovo post con un titolo ed una descrizione dettagliata.
Questo post ha più di 7 anni e non penso sia molto seguito.

Offline Oltre il Chiostro

  • Nuovo arrivato
  • *
  • Post: 3
    • Mostra profilo
ok, grazie per il consiglio.

 

Torna su