Autore Topic: RISOLTO : VM problema con JSCOOK  (Letto 1352 volte)

Offline Pinorke

  • Nuovo arrivato
  • *
  • Post: 9
    • Mostra profilo
RISOLTO : VM problema con JSCOOK
« il: 11 Feb 2010, 11:44:09 »
Buongiorno non so se questa domanda è stata già fatta
Ho cercato un poco nel forum, ho trovato qualcosa di simile che però non faceva al caso mio
Sto usando il modulo mod_virtuemart per organizzare le categorie dei diversi prodotti

Alla voce:
Category display type, scelgo -----> JSCOOK

il problema che nasce è che  le sottocategorie vengono nascoste nel senso che i sottomenù escono con uno sfondo bianco e quindi la scritta è illegibile a meno che non ci passi il mouse sopra
Ho cercato nel file template.css ma niente !


se uso invece
Category display type -------->TransMenu

i sottomenù escono in fondo alla pagina...insomma un casino!
Qualcuno mi può aiutare?
Grazie in anticipo 
« Ultima modifica: 11 Feb 2010, 14:59:38 da Pinorke »

Offline 56francesco

  • Fuori controllo
  • *
  • Post: 29585
  • Sesso: Maschio
    • Mostra profilo
    • Progetto in costruzione: basta giocare e facciamo sul serio.
Re:VM problema con JSCOOK
« Risposta #1 il: 11 Feb 2010, 11:47:27 »
è un problema del template in uso, devi modificare qualcosa nel .css
(uso XP perchè win98 non si installa) 
PS: non sono un dipendente dello sbonzor quindi è necessario un "per favore" alla richiesta e un "grazie" alla risposta, sempre! PPS: non scrivo mai per primo in MP, in caso contrario chiedimi una conferma, Grazie.

Offline Pinorke

  • Nuovo arrivato
  • *
  • Post: 9
    • Mostra profilo
RISOLTO :VM problema con JSCOOK
« Risposta #2 il: 11 Feb 2010, 14:58:54 »
è un problema del template in uso, devi modificare qualcosa nel .css

grazie per l'attenzione Francesco ma alla fine sono riuscito a risolvere grazie a molta fortuna ..secondo me  :P
Il problema era si il file css, ma non template.css che io stavo cercando di modificare senza successo ma in theme.css dove compariva , appunto, background: white

Alla prossima 

Offline tecnocoppe

  • Nuovo arrivato
  • *
  • Post: 17
  • Sesso: Maschio
    • Mostra profilo
    • Tecnocoppe Premiazioni
Re: RISOLTO : VM problema con JSCOOK
« Risposta #3 il: 26 Feb 2010, 11:44:52 »
ciao Pinorke

anche io vorrei risolvere lo stesso problema

per non creare "guai" sono a chiederti:

in quale esatto punto compare background: white?

io (con tutta la mia incapacità) in:
estensioni/gestione template/modifica/ mod. css

trovo solo template.css (oltre a joomla.css, suffix.css, i vari bottom, footer, mid e via dicendo)

ti sarei grato per l'aiuto che contribuirebbe non poco a migliorare il front-end dal mio sito

saluti

adriano

 

Torna su