Autore Topic: Forum in italiano  (Letto 4140 volte)

Offline Passatordi

  • Nuovo arrivato
  • *
  • Post: 2
    • Mostra profilo
Forum in italiano
« il: 12 Lug 2005, 14:47:17 »
Ciao a tutti, ho scaricato e installato smf forum 1.0.5, poi ho scaricato i files per la lingua italiana ma non riesco a far fuznionare il forum in italiano!!!!Come diamine si fa????

Offline alexred

  • Fuori controllo
  • *
  • Post: 25673
  • Sesso: Maschio
  • Esperto in ozio relaxed
    • Mostra profilo
    • AlexRed.com
Re: Forum in italiano
« Risposta #1 il: 12 Lug 2005, 20:06:39 »
Ciao Stefano, carica via ftp il file della lingua direttamente nella cartella principale del forum, credo tu abbia la cartella template e devi inserirla sempre sopra la cartella template del forum, poi vai in amministrazione e dalla voce Edit Server Settings imposti la lingua italiana.

Offline Stem83

  • Nuovo arrivato
  • *
  • Post: 17
    • Mostra profilo
    • DotNetFun.it
Re: Forum in italiano
« Risposta #2 il: 12 Lug 2005, 20:26:20 »
Funziona!!Grazieeee

Offline villano.pino

  • Nuovo arrivato
  • *
  • Post: 4
    • Mostra profilo
Re: Forum in italiano
« Risposta #3 il: 12 Ott 2005, 17:18:38 »
Salve a tutti,
ho provato ad installare la lingua italiana su SMF ma invano; i passi seguiti sono stati
1) Ho scaricato il file "SMF_1-0-5_italian.rar"
2) Ho scompattato il file ed ho ottenuto la cartella "Themes"
3) Ho sosituito la cartella a quella presente nella cartella di installazione del forum
4) Quando cerco di accedere al forum ho una pagina html con scritto "index"
5) Ho allora copiato il file index.php che era presente nella cartella originaria Themes nella nuova
6) Di nuovo quando cerco di accedere al forum ho una pagina html con scritto "index"

Cosa ho sbagliato???
Grazie a tutti.

Pino

Offline alexred

  • Fuori controllo
  • *
  • Post: 25673
  • Sesso: Maschio
  • Esperto in ozio relaxed
    • Mostra profilo
    • AlexRed.com
Re: Forum in italiano
« Risposta #4 il: 12 Ott 2005, 19:29:13 »
ciao Pino, ti consiglio di fare una cosa, ripristina la cartella template originaria dal pacchetto del forum.
Se vedi riapparire il forum in lingua inglese....... allora riprova a mettere la lingua italiana. Via FTP devi sovrascrivere la cartella presente sul server, non sostituire. Poi vai in amministrazione e dalla voce Edit Server Settings imposti la lingua italiana.

Offline villano.pino

  • Nuovo arrivato
  • *
  • Post: 4
    • Mostra profilo
Re: Forum in italiano
« Risposta #5 il: 14 Ott 2005, 11:50:20 »
Ok, funziona. Grazie mille !!! ;)
Descrivo i passi fatti per l'installazione della lingua italiana al forum:

Requisiti:
1. Mambo v4.5.2 (il portale)
2. SMF v1.0.5 (il forum)
3. MamboSMFForum_1.3.1.3.zip (il bridge tra Mambo e SMF)
4. SMF_1-0-5_italian.rar (la lingua italiana disponibile su http://www.smitalia.net/)

Installazione
1. Scompattare il file SMF_1-0-5_italian.rar; si ottiene la cartella "Themes"
2. "Sovrascrivere" (non sostituire) la cartella Themes a quella presente nella cartella di installazione del forum
3. Loggarsi come amministratore; dalla voce "Edit Server Settings" impostare la lingua italiana

Ciao a tutti.

Offline dampyrD

  • Appassionato
  • ***
  • Post: 332
  • Sesso: Maschio
    • Mostra profilo
Re: Forum in italiano
« Risposta #6 il: 15 Ott 2005, 19:54:18 »
MamboSMFForum_1.3.1.3.zip (il bridge tra Mambo e SMF)


ho il forum funzionante in italiano, il modulo del brigde stato caricato senza errori, l'ho abilitato disabilitando prima il compenente di login preesistente, per mi segnala due errori non trova il file mod_smf_config.php mi pare.

l'ho cercato sia nella directory del joomla sia in quella dove ho installato il forum SMF ma non presente, che faccio?
Ubuntu 9.04 - Toshiba A100-149

Offline alexred

  • Fuori controllo
  • *
  • Post: 25673
  • Sesso: Maschio
  • Esperto in ozio relaxed
    • Mostra profilo
    • AlexRed.com
Re: Forum in italiano
« Risposta #7 il: 15 Ott 2005, 20:15:17 »
Ciao Fabio, questo tread riferito a mambo, per installare SMF con joomla fai riferimento ad altri post:

http://www.joomla.it/index.php?option=com_smf&Itemid=17&expv=0&topic=992.0

Offline dampyrD

  • Appassionato
  • ***
  • Post: 332
  • Sesso: Maschio
    • Mostra profilo
Re: Forum in italiano
« Risposta #8 il: 15 Ott 2005, 20:21:38 »
Hai ragione, che sono giunto ai cms quando c' stato il cambio Mambo - Joomla ed essendo per ora molti componenti in comune non mi racapezzo pi ...  ;)
Ubuntu 9.04 - Toshiba A100-149

 

Torna su