Autore Topic: Joomla-SMF Forum 1.0.1 Is Released!  (Letto 4284 volte)

Offline trudy

  • Esploratore
  • **
  • Post: 74
  • Sesso: Femmina
    • Mostra profilo
Joomla-SMF Forum 1.0.1 Is Released!
« il: 12 Ott 2005, 00:02:27 »
installato oggi, sembra perfetto ma lo considero ancora in fase di test
http://www.joomlahacks.com/content/view/82/95/
l'installazione è molto veloce e semplice
Compatibiltà con
    * Joomla 1.0.x
    * Mambo 4.5.2.x
    * SMF 1.1 RC1


l'altro bridge segnalato (anche da me) in altri post aveva cominciato a darmi problemi dopo l'installazione di alcuni componenti.

fate sapere a voi come va

Offline alexred

  • Fuori controllo
  • *
  • Post: 25673
  • Sesso: Maschio
  • Esperto in ozio relaxed
    • Mostra profilo
    • AlexRed.com
Re: Joomla-SMF Forum 1.0.1 Is Released!
« Risposta #1 il: 12 Ott 2005, 09:34:22 »
anche a me sembra molto buono e funzionale, però ora sul sito dove ho messo joomla con SFM 1.1 non riesco a far integrare gli utenti alla gallery2.
Non ci ho ancora dedicato molta attenzione, ma se qualcuno è riuscito a far convivere joomla con SMF e Gallery2 mantenendo su tutti gli stessi utenti mi faccia un fischio di incoraggiamento..... così ci riprovo anche io.

Offline alexred

  • Fuori controllo
  • *
  • Post: 25673
  • Sesso: Maschio
  • Esperto in ozio relaxed
    • Mostra profilo
    • AlexRed.com
Re: Joomla-SMF Forum 1.0.1 Is Released!
« Risposta #2 il: 12 Ott 2005, 16:11:54 »
......risolto, ora sia il forum SMF che la Gallery2 utilizzano gli utenti di joomla.
Oserei dire meraviglioso !   ::)

Offline dampyrD

  • Appassionato
  • ***
  • Post: 332
  • Sesso: Maschio
    • Mostra profilo
Re: Joomla-SMF Forum 1.0.1 Is Released!
« Risposta #3 il: 16 Ott 2005, 15:06:17 »
Ciao,

chiedo aiuto perchè ho dei problemi, da novello...., nel far funzionare correttamente il forum SMF e Joomla.

Allora ho Joomla v.1.03 e vorrei installare il forum smf_1-1-rc1 + smf_1-1-rc1_italian in modo che si apra il forum a pagina piena, mantendendo una login unica.

Da quel che ho letto qui ho installato il forum manualmente, inserita la traduzione e tutto va.
Installo il bridge dal pannello di amministrazione del joomla che se non ho toppato è:
com_joomla_smf_forum_1.0.1b.zip a cui aggiungo il modulo:
mod_smf_login_1.1.zip

configuro da componenti Joomla-SMF Forum Configuration in modo che sia tutto corretto, disattivo il login preinstallato e attivo il mod_smf_login, creo una voce di menù in modo che il link punti al forum ( i path ect li ho verificati) ma qualcosa non va.

Dove sbaglio? Se potete con pazienza guidarmi passo passo ve ne sono molto grato.
Ubuntu 9.04 - Toshiba A100-149

Offline dampyrD

  • Appassionato
  • ***
  • Post: 332
  • Sesso: Maschio
    • Mostra profilo
Re: Joomla-SMF Forum 1.0.1 Is Released!
« Risposta #4 il: 16 Ott 2005, 20:23:30 »
porca vacca ci son riuscito da solo..... c'è voluto un po di tempo e prove ma ora va tutto liscio come volevo!!!

scrivo una mini guida dei passaggi che ho fatto fatemi sapere se può essere utile renderla pubblica.
Ubuntu 9.04 - Toshiba A100-149

Offline dampyrD

  • Appassionato
  • ***
  • Post: 332
  • Sesso: Maschio
    • Mostra profilo
Re: Joomla-SMF Forum 1.0.1 Is Released!
« Risposta #5 il: 17 Ott 2005, 14:26:00 »
Ho parlato troppo presto!!!!!
 ho riprovato a integrare SMF e Joomla v. 1.03 su un altro pc sempre in locale, ma non va e non mi segnala nemmeno gli errori che avevo corretto a mano completando i path negli script php.

ho fatto i seguenti passaggi ditemi dove sbaglio!

installo joomla v 1.03 italiano. in una cartella joomla
installo smf_1-1-rc1_install.zip + la relativa traduzione smf_1-1-rc1_italian.rar( installo nello stesso db del joomla con il prefisso smf_) in una cartella forum
e tutte e 2 vanno regolarmente.

ora installo dall'amministrazione del joomla il componente com_joomla_smf_forum_1.0.1b.zip
e successivamente il modulo: mod_smf_login_1.1.zip

configuro il componente dal pannello di amministrazione

disattivo il modulo precedente per il login e pubblico quello mod_smf_login

però niente, non va, l'altro giorno mi aveva segnalato degli errori in alcuni script php che ho provveduto a completare ( erano dei path)

ho notato adesso che i componenti JoomlaSMFForum_1.0.1b sono stati tolti dal sito

potete dirmi dove ho sbagliato e quali componenti e moduli utilizzare per avere unico login e registrazione.
Ubuntu 9.04 - Toshiba A100-149

Offline raggio

  • Appassionato
  • ***
  • Post: 212
    • Mostra profilo
    • comunicazione Digitale
Re: Joomla-SMF Forum 1.0.1 Is Released!
« Risposta #6 il: 17 Ott 2005, 17:36:04 »
anche io ho problemi con l'integrazione.
prima di tutto per non trovo da nessuna parte smf_1-1-rc1_italian qualcuno può passarmelo o darmi un link dove trovarlo??

Offline dampyrD

  • Appassionato
  • ***
  • Post: 332
  • Sesso: Maschio
    • Mostra profilo
Re: Joomla-SMF Forum 1.0.1 Is Released!
« Risposta #7 il: 17 Ott 2005, 18:18:12 »
io l'ho scaricato da www.smitalia.net
Ubuntu 9.04 - Toshiba A100-149

 

Torna su