Autore Topic: [RISOLTO] Problemi di accesso al DB  (Letto 1630 volte)

Offline Sestante2012

  • Esploratore
  • **
  • Post: 109
  • Sesso: Maschio
    • Mostra profilo
    • Sestante2012 - Portale Pubblico
[RISOLTO] Problemi di accesso al DB
« il: 12 Apr 2010, 15:23:48 »
Salve.
Tra i siti sui quali lavoro, ce n'è uno che mi sta facendo dannare. E' cominciato tutto con errori casuali "504 Gateway time out" che ad oggi sono stati sostituiti da, sempre casuali, messaggi così:
"Unable to connect to the database".
L'host è remoto ed è lo stesso che uso per tutti i siti.
Pensavo di aver risolto ricaricando, sovrascrivendo, i files originali di Joomla!, ma dopo un momento durante il quale ci avevo davvero creduto, sono ricominciati gli errori. Se faccio un refresh della pagina l'operazione poi funziona e va a buon fine, che sia salvare un articolo o semplicemente aprirlo, e questo accade dia da FE che da BE.

Grazie per gli eventuali suggerimenti.
« Ultima modifica: 14 Apr 2010, 11:42:23 da SestanteSrl »
================================================
Solo il passato si può copiare; il futuro dobbiamo inventarcelo.(cit)

Offline mmleoni

  • Global Moderator
  • Instancabile
  • *****
  • Post: 5547
  • Sesso: Maschio
  • Just another *nix coder/sysadmin...
    • Mostra profilo
    • marco maria leoni web consulting
Re:Problemi di accesso al DB
« Risposta #1 il: 13 Apr 2010, 13:57:51 »
ciao,
  detto così mi suona molto più come un problema di networking che non di joomla: per ottenere un 504 è necessario bloccare totalmente il server. qualche strana estensione?

ciao,
marco
mmleoni web consulting - creazione siti web aziendali ed e-commerce avanzati - sviluppo moduli e componenti Joomla

Offline Sestante2012

  • Esploratore
  • **
  • Post: 109
  • Sesso: Maschio
    • Mostra profilo
    • Sestante2012 - Portale Pubblico
Re:Problemi di accesso al DB
« Risposta #2 il: 13 Apr 2010, 14:20:57 »
Ciao!

Di estensioni strane non ne ho, ma forse ieri, risolvendo un problema con il componente JCE ed il suo plugin Mediabox, ho risolto anche questa grana. Non ho ancora taggato come risolto questo perchè volevo lasciar passare almeno anche oggi, tanto per testare ben bene.
Certo che se c'è una relazione tra il problema della latenza/connessione al server e la corruzione dell'installazione del JCE davvero fatico a capire qual'è...

Comunque, grazie per la risposta. Se oggi passa liscia, domani taggo.

EDIT: come promesso, chiudo la questione. Pare che il ripristino del componente JCE e del suo plugin, Mediabox, abbiano messo a posto anche i problemi di time out nelle connessioni a MySql. Saluti!
« Ultima modifica: 14 Apr 2010, 11:44:52 da SestanteSrl »
================================================
Solo il passato si può copiare; il futuro dobbiamo inventarcelo.(cit)

 

Host

Torna su