Joomla.it Forum

Componenti per Joomla! => Gestione e-commerce => Topic aperto da: kelly - 05 Apr 2010, 23:02:14

Titolo: Problema visualizzazione immagini
Inserito da: kelly - 05 Apr 2010, 23:02:14
Salve a tutti,
spero di non aver sbagliato sezione... il mio problema è questo: quando clicco sulla foto dei prodotti, questa si va a visualizzare in background  :( e in questo modo, ovviamente, non è possibile chiuderla. Se prima l'azione che veniva automatico fare era tornare alla pagina precedente, poiché la foto si caricava sulla stessa pagina, ora si rimane titubanti con conseguente probabile abbandono del sito...
Vi chiedo quindi come si fa a ritornare alla modalità giusta e se magari è possibile far si che la foto si apra in un'altra pagina.

Grazie mille  :)
Titolo: Re:Problema visualizzazione immagini
Inserito da: jk4nik - 06 Apr 2010, 12:06:24
se indichi un link al sito si può capire meglio quello che intendi...
ciao

jk
Titolo: Re:Problema visualizzazione immagini
Inserito da: kelly - 06 Apr 2010, 12:40:02
Certamente, una volta raggiunta questa pagina http://www.veramentenaturale.com/index.php?page=shop.product_details&flypage=flypage.tpl&product_id=160&category_id=44&option=com_virtuemart&Itemid=53&lang=it è sufficiente cliccare sull'immagine del prodotto per vedere cosa succede

Grazie :-)
Titolo: Re:Problema visualizzazione immagini
Inserito da: jk4nik - 06 Apr 2010, 14:49:32
quello mi sembra il problema minore, io non vedo nulla correttamente di quel sito sia con ie8 che con ff, hai pasticciato col template?

ciao
jk
Titolo: Re:Problema visualizzazione immagini
Inserito da: kelly - 06 Apr 2010, 14:59:01
dov'è il pasticcio, scusa? l'unico che io vedo è quello dell'immagine... potresti contattarmi in privato gentilmente,  ho provato a farlo io ma senza successo
Titolo: Re:Problema visualizzazione immagini
Inserito da: jk4nik - 06 Apr 2010, 15:15:01
infatti è una funzione automatica del forum.

i messaggi privati vengono automaticamente eliminati se mandati da un utente che ha appena postato nel forum, per evitare che un utente bypassi il forum per chiedere aiuto privatamente.

comunque io vedo tutto sconbussolato, con chrome quasi OK ma lo stesso non tutto bene. sembra che gli effetti grafici spostino il tutto.

ciao
jk
Titolo: Re:Problema visualizzazione immagini
Inserito da: kelly - 06 Apr 2010, 15:18:35
questa cosa che è tutto scombussolato non mi risulta
né a me né ad altri...

comunque se posso essere aiutata sulla questione foto ringrazio ;)

Titolo: Re:Problema visualizzazione immagini
Inserito da: jk4nik - 06 Apr 2010, 15:21:37
sembra tu abbia manomesso il template in maniera errata, probabilmente il problema sorge da lì anche per le foto.
Titolo: Re:Problema visualizzazione immagini
Inserito da: kelly - 06 Apr 2010, 15:24:59
il template non è stato toccato affatto, è questo il problema, a meno che il passaggio su un altro server sia la causa di questa cosa, è possibile?

comunque, in merito a quanto dicevi, se potessi postare uno screenshot sarebbe meglio  :)