Joomla.it Forum

Joomla! 2.5 (versione con supporto terminato) => Joomla! 1.6/1.7/2.5 => I Template di Joomla 1.6/1.7/2.5 => Topic aperto da: zorta - 14 Mar 2011, 15:43:09

Titolo: [RISOLTO] Non riesco a visualizzare il template appena creato
Inserito da: zorta - 14 Mar 2011, 15:43:09
salve,
ho creato un template da zero seguendo questa guida --> http://www.joomla.it/articoli-della-community-16/4426-che-cosa-bisogna-sapere-su-joomla-16-parte-5-i-templates.html

ho gia creato decine di template per la 1.5: una volta inserito il file templatedetails.xml con i tag compilati a dovere, bastava soltanto caricare il tutto sotto .../template/mioTemplate/ e potevo vedere il tutto sotto "estensioni --> template"

faccio la stessa identica cosa su joomla 1.6 (ripeto, seguendo la guida di cui sopra) ma non riesco a viusalizzare nulla sotto estensioni --> gestione template

dove sbaglio?

ps: ho provato un tema 1.6 native, neanche quello va. saranno i permessi di qualche cartella che sto ignorando?
Titolo: Re:Non riesco a visualizzare il template appena creato
Inserito da: .: BlackHat :. - 15 Mar 2011, 00:38:18
ciao zorta
siamo un po' tutti nuovi per quanto riguarda la 1.6.
ho provato anche io a fare quello che hai provato tu ed ho ottenuto lo stesso risultato...MA!...si si c'è un MA! :D
putroppo da quel che ho letto e visto joomla 1.6 non permette il copia-incolla di un template (o meglio non è così immediato).
ok smetto di tenerti sulle spine:D

1) copia la tua cartella con il template, nella cartella templates(come hai sempre fatto con la 1.5)
2) vai in estensioni - gestione estensioni
3) apri la tab esplora
4) clicca in alto a destra sul tasto esplora(la freccia blu)
5) a questo punto dovrebbe apparirti il template copiato
6) selezionalo e clicca su installa

dovrebbe funzionare :D

ciauu
Titolo: Re:Non riesco a visualizzare il template appena creato
Inserito da: zorta - 15 Mar 2011, 12:02:30
ciao,
grandissimo! questa soluzione è molto più figa, io avevo risolto installandolo dal inputbox per installare i moduli :D

praticamente gli ho dato il percorso in cui si trovava il template (il classico, .../templates/mioTemplate) e lui mi faceva l'elenco delle cose che mancavano!

sorpresa delle sorprese? senza index.hml (vuoto), favicon e thumb non ti installa i template!!! :O

cmq grazie tante per l'intervento, mi piace di più la tua soluzione che adotterò per i prossimi template.

metto RISOLTO e ci si sente sul forum,
ciao ciao