Joomla.it Forum

Joomla! 2.5 (versione con supporto terminato) => Joomla! 1.6/1.7/2.5 => Installazione, migrazione e aggiornamento => Topic aperto da: bartyy - 10 Mag 2011, 17:04:16

Titolo: Strict Standards - messaggi di errore
Inserito da: bartyy - 10 Mag 2011, 17:04:16
Ciao
Premetto che da poco utilizzo joomla,
Ho installato joomla 1.6.3 in locale con easy php HP-5.3.6.0. e l'installazione andata correttamente

Come mai quando con joomla mi appaiono un po dappertutto messaggi di errore tipo questo:

Strict Standards: Declaration of MenusModelMenu::cleanCache() should be compatible with that of JModel::cleanCache() in C:\EasyPHP-5.3.6.0\www\peppe\administrator\components\com_menus\models\menu.php on line 21

Strict Standards: Only variables should be assigned by reference in C:\EasyPHP-5.3.6.0\www\peppe\plugins\system\imageshow\imageshow.php on line 46

Da cosa puooo  dipendere???

Titolo: Re:Strict Standards - messaggi di errore
Inserito da: bartyy - 10 Mag 2011, 17:31:22
ho spostato il messaggio nella sezione adatta
Titolo: Re:Strict Standards - messaggi di errore
Inserito da: tomtomeight - 10 Mag 2011, 17:42:17
Non l'hai spostato ma replicato, la prossima volta ci pensiamo noi a spostare non ti preoccupare. Cancello l'altro.
Anzi non questa la sezione adatta che c'entrano i template?
Titolo: Re:Strict Standards - messaggi di errore
Inserito da: mau_develop - 10 Mag 2011, 18:29:02
usa xamp 1.7.3

M.