Joomla.it Forum

Joomla! 2.5 (versione con supporto terminato) => Joomla! 1.6/1.7/2.5 => I Template di Joomla 1.6/1.7/2.5 => Topic aperto da: BOBI_87 - 20 Lug 2011, 00:14:12

Titolo: compatibilità template
Inserito da: BOBI_87 - 20 Lug 2011, 00:14:12
Scusate ragazzi,
sapete mica se i template per la versione 1.5.x sono compatibili con la 1.6.x?
O se magari è possibile renderli compatibili?
Titolo: Re:compatibilità template
Inserito da: adottauncane - 20 Lug 2011, 00:58:05
Ciao BOBI_87,
No, non lo sono.
Sì è qui trovi come
http://www.joomla.it/articoli-della-community-16/4840-convertire-un-template-della-versione-joomla-15-per-la-16.html
ma magari il template che usavi è già stato convertito... Prova a fare una ricerca, si sa mai.
Titolo: Re:compatibilità template
Inserito da: BOBI_87 - 20 Lug 2011, 01:41:21
Grazie infinite, per caso potresti darmi una mano tu per convertirlo?!. Capisco poco di tutti quei codici, sto provando a sostituire i codici ma non vorrei fare casini

Il template in questione è "real_estate2". Puoi provare a convertirlo?
lo trovi quì in download http://www.joomla0.com/ (http://www.joomla0.com/) è il secondo nella 12esima fila
Titolo: Re:compatibilità template
Inserito da: Aerendir - 20 Lug 2011, 13:39:05
Sfrutto questa discussione per non aprirne una nuova.
Mi piacerebbe capire se i template per Joomla! 1.6 sono compatibili con Joomla! 1.7 o se invece vanno convertiti.


Lo chiedo perchè il mio sito al momento è in Joomla! 1.5. Quindi volevo capire se mi bastava usare un tute che per la conversione del template da joomla 1.5 a joomla 1.7 o se invece devo cercare qualcosa di più specifico (quindi conversione template da joomla 1.5 a joomla 1.7).


Grazie mille,
Ciao!
Titolo: Re:compatibilità template
Inserito da: tonicopi - 20 Lug 2011, 14:26:03
Teoricamente i templates della 1.6 funzionano senza problemi anche per la 1.7
Ma ho appena letto un post di un template fatto con un programma commerciale per la 1.6 che adesso non va con la 1.7  :(
Quindi convertendo un template della 1.5 alla 1.6/1.7 questi dovrebbe funzionare. Funzionerà anche con la 1.8...
Titolo: Re:compatibilità template
Inserito da: BOBI_87 - 20 Lug 2011, 14:27:18
qualcuno è ingrado di convertirli?  :(
Titolo: Re:compatibilità template
Inserito da: Aerendir - 20 Lug 2011, 14:34:46
@Tonicopi Grazie mille del chiarimento. Ora mi metto un po' a smanettare e vedo che ne esce fuori...