Joomla.it Forum

Joomla! 1.5.x (versione con supporto terminato) => Joomla! 1.5 => Installazione, migrazione e aggiornamento => Topic aperto da: Angelo_1982 - 18 Nov 2011, 17:37:32

Titolo: [RISOLTO] Problema template dopo migrazione alla versione 1.7
Inserito da: Angelo_1982 - 18 Nov 2011, 17:37:32
Ciao ragazzi!

Sono riuscito a fare la tanto agognata migrazione dalla versione 1.5 a quella 1.7!

Ma c'č un problema tanto per cambiare  ;D

Se vado su Extensions > Template Manager

con mia grande sorpresa nel pannello non trovo i template che avevo nella versione 1.5 (di cui ho fatto il beckup) ma altri. Perņ quei vecchi template sono ancora nella cartella "templates", non sono ne sovrascritti ne altro...inoltre se digito http://localhost/sito_joomla/index.php (http://localhost/sito_joomla/index.php) mi mostra il sito con l'ultimo template che avevo messo come preferito nella versione 1.5  ???

Che č successo? Come faccio a visulizzarli nel pannello?
grazie in anticipo :)
Titolo: Re:Problema template dopo migrazione alla versione 1.7
Inserito da: hapax - 18 Nov 2011, 19:55:29
..come scritto nella guida del wiki

Citazione
Nota che jUpgrade attualmente non migra i templates, solo i template predefiniti

quindi se vuoi utilizzare i tuoi vecchi template...

puoi cercare sui siti dei produttori se ci sono le versioni per joomla 1.7

altrimenti devi convertirli tu manualmente

http://wiki.joomla.it/index.php?title=Come_convertire_template_1.5_alla_1.6

ciao

 :)
Titolo: Re:Problema template dopo migrazione alla versione 1.7
Inserito da: Angelo_1982 - 18 Nov 2011, 20:08:37
grazie 1000 :)

mi era sfuggito quel passaggio  ;D