Joomla.it Forum

Componenti per Joomla! => Gestione e-commerce => Topic aperto da: Superciccio - 13 Dic 2011, 21:07:04

Titolo: Aiuto! Non riesco a installare VirtueMart su nessuna versione di Joomla.
Inserito da: Superciccio - 13 Dic 2011, 21:07:04

Sto cercando inutilmente di installare VirtueMart_1.1.5.
Se provo a installarlo su Joomla 1.7.3 mi d il seguente errore:


JInstaller: :Install: Non stato possibile trovare il file di setup XML di Joomla


Se invece provo con Joomla 1.5.25 mi d quest'altro:


La tua Estensione sembra essere scritta per una vecchia versione di Joomla!. E' necessario abilitare il System - Legacy Plugin in Gestione plugin se desideri completare l'installazione del componente.


Il guaio che il System - Plugin appare attivo e comunque non modificabile.


Che fare?
Titolo: Re:Aiuto! Non riesco a installare VirtueMart su nessuna versione di Joomla.
Inserito da: giusebos - 14 Dic 2011, 12:01:14
virtuemart alla attuale versione installabile solo sulla 1.5, per la 1.7 esiste in RC v2.0. La nuova versione in versione stabile con le traduzioni, a detta degli sviluppatori in dirittura di arrivo.
Titolo: Re:Aiuto! Non riesco a installare VirtueMart su nessuna versione di Joomla.
Inserito da: tomtomeight - 14 Dic 2011, 13:07:32
E l'attuale versione di virtuemart per la 1.5.x  la  1.1.9