Joomla.it Forum

Non solo Joomla... => Sezione dedicata ai Server => Topic aperto da: costaplus - 23 Gen 2012, 09:51:29

Titolo: Xampp 1.7.7 su Server 2003
Inserito da: costaplus - 23 Gen 2012, 09:51:29
Ciao a tutti, volevo porvi un quesito che non mi sembra di aver trovato tra le altre richieste.
Avrei la necessitÓ di usare joomla all'interno di una intranet aziendale per creare comodamente un portale, ho pensato di usare un server con windows server 2003 e ho installato appunto Xampp 1.7.7, il grande problema Ŕ questo:
 
installato il tutto mi ritorna un messaggio "impossibile avviare questo programma" quando tento di avviare setup_xampp.bat ed ovviamente il server apache non si avvia.
 
1: ho provato a bloccare IIS stoppandolo e cambiano la sua porta.
 
2: la porta 80 non Ŕ avviata ma apache non ne vuole sapere di avviarsi.
 
3: ho provato a diasistallare IIS ma nulla non ne vuole sapere.
 
4: ho cercato googlando qua e lÓ ma nulla che si identificasse nel mio problema.
 
qualcuno ha idea di cosa pu˛ essere successo ? mi sfuggie qualcosa ?
 
poi come mai su xampp 1.7.7 joomla 1.7 nella procedura di installazione si blocca alla prima schermata ?
 
Grazie a tutti spero di essermi spiegato abbastanza.
 
Costaplus
Titolo: Re:Xampp 1.7.7 su Server 2003
Inserito da: giovi - 23 Gen 2012, 10:11:38
Ciao, tu sei andato oltre le classiche richieste del joomla su piattaforma windows server, tu vuoi adddirittura installare un server virtuale linux su un server windows :D
Ad ogni modo ti consiglio di provare delle alternative a xampp (vertrigoserv ecc...) o di testare la stessa RC1 di joomla 2.5 (a breve la release definitiva) che pare possa girare anche sui server di casa microsoft (per questo per˛ non ho mai approfondito il discorso).
Titolo: Re:Xampp 1.7.7 su Server 2003
Inserito da: giusebos - 23 Gen 2012, 11:20:19
Se hai intenzione di usare una virtualmachine mi sembra coerente installarci linux con una lamp......Poi volendo per andare a Firenze da Torino posso passare per venezia.....