Joomla.it Forum

Joomla! 2.5 (versione con supporto terminato) => Joomla! 1.6/1.7/2.5 => Topic aperto da: nucate68 - 20 Lug 2012, 01:34:24

Titolo: Installazione gantry
Inserito da: nucate68 - 20 Lug 2012, 01:34:24
Salve a tutti, sono un nuovo utente di joomla e vorrei imparare ad usarlo al meglio.
Qualcuno può aiutarmi a risolvere un mio problema?
Ho installato l'ultima versione di joomla stabile e avviato il programma easyphp correttamente,ma una volta che installo l'estensione gantry mi da una serie di errori che sono questi::
 Strict Standards:  Only variables should be assigned by reference in C:\Program Files\EasyPHP-12.0\www\sitoprova\libraries\gantry\gantry.php on line 421
 
 Strict Standards:  Non-static method GantryLoader::import() should not be called statically in C:\Program Files\EasyPHP-12.0\www\sitoprova\libraries\gantry\gantry.php on line 40
 
 Strict Standards:  Non-static method GantryLoader::import() should not be called statically in C:\Program Files\EasyPHP-12.0\www\sitoprova\libraries\gantry\gantry.php on line 40
 
 Strict Standards:  Non-static method GantryLoader::import() should not be called statically in C:\Program Files\EasyPHP-12.0\www\sitoprova\libraries\gantry\gantry.php on line 40
 
 Strict Standards:  Non-static method GantryLoader::import() should not be called statically in C:\Program Files\EasyPHP-12.0\www\sitoprova\libraries\gantry\gantry.php on line 40
 
 Strict Standards:  Non-static method GantryLoader::import() should not be called statically in C:\Program Files\EasyPHP-12.0\www\sitoprova\libraries\gantry\gantry.php on line 40
 
 Strict Standards:  Non-static method GantryLoader::import() should not be called statically in C:\Program Files\EasyPHP-12.0\www\sitoprova\libraries\gantry\gantry.php on line 40
 
 Strict Standards:  Non-static method GantryLoader::import() should not be called statically in C:\Program Files\EasyPHP-12.0\www\sitoprova\libraries\gantry\gantry.php on line 40
 
 Strict Standards:  Non-static method GantryLoader::import() should not be called statically in C:\Program Files\EasyPHP-12.0\www\sitoprova\libraries\gantry\gantry.php on line 40
 
 Strict Standards:  Non-static method GantryLoader::import() should not be called statically in C:\Program Files\EasyPHP-12.0\www\sitoprova\libraries\gantry\gantry.php on line 40


come posso risolverli?Un saluto e un grazie in anticipo.
Titolo: Re:Installazione gantry
Inserito da: giusebos - 20 Lug 2012, 17:49:32
immagino che inserire 10 (dieci) volte la stessa stringa abbia il suo perchè  ;)
Titolo: Re:Installazione gantry
Inserito da: tomtomeight - 20 Lug 2012, 23:32:39
A scrivere le stesse cose si perde tempo e non serve a molto, invece fare una ricetca e leggere, magari 10 volte è molto più veloce e risolutivo. Questo problema è incorso spesso in chi invece di leggere passa subito all'opera e poi si blocca. Siccome non possiamo ripetere ancora per l'ennesima volta le stesse cose, e cioè che conviene usare xampp versione 1.7.3  la prossima volta fai almeno un tentativo di ricerca.  :)
Titolo: Re:Installazione gantry
Inserito da: silviolatina - 26 Lug 2012, 20:58:12
salve io ho lo stesso problema ed ho installato xampp.
da cosa puo dipendere?
Titolo: Re:Installazione gantry
Inserito da: maicolstaip - 26 Lug 2012, 21:01:08
versione di xampp?
Titolo: Re:Installazione gantry
Inserito da: silviolatina - 26 Lug 2012, 21:01:31
a dire il vero uso xampp versione 2.5 versione del marzo 2011....
Titolo: Re:Installazione gantry
Inserito da: maicolstaip - 26 Lug 2012, 21:02:21
allora leggi sopra...
Titolo: Re:Installazione gantry
Inserito da: silviolatina - 26 Lug 2012, 21:03:16
cioè ho una versione troppo aggiornata?
Titolo: Re:Installazione gantry
Inserito da: maicolstaip - 26 Lug 2012, 21:04:20
esatto
Titolo: Re:Installazione gantry
Inserito da: silviolatina - 26 Lug 2012, 21:07:39
una volta scaricata la versione old , cosa devo fare  deinstallare la versione a ttuale e installare questa? oppure  , posso far partire il file exe della versione 1.7.3 in automatico ?
Grazie
Titolo: Re:Installazione gantry
Inserito da: lady r - 27 Lug 2012, 00:22:54
ma com'è che ora va di moda gantry?


disinstalla l'attuale comunque
Titolo: Re:Installazione gantry
Inserito da: silviolatina - 27 Lug 2012, 08:14:11
Non so se sia una moda usare Grantry ,ma  passeggiando sul web , mi è sembrata una buona soluazione per costruire tempalte personalizzabili , tu cosa avresti usato al mio poasto  di piu pratico ?
Comunque grazie ai vostri consigli io ho risolto e funziona correttamente , chi ha aperto questo topic non lo so....
Grazie
Titolo: Re:Installazione gantry
Inserito da: silviolatina - 27 Lug 2012, 09:14:34
Credevo che funzionasse..... bene MA...... quando carico la tempalte del grantry come tempate del mio sito , ho solo la parte superiore con il logo e la parte inferiore , mentre gli articoli inseriti nella tempalte non compaiono prorio e nemmeno lo spazio, come posso fare per sopperire a questo altro problema???  tutti i problemi solo a me..... nel video guida sembra tutto facile e tutto regolare ,ma poi nel reale e tutto diverso perche molte volte non viene specificato la giusta configurazione , che a mio avviso conta molto di piu di far vedere come si modifica un colore o un logo in una tempalte
grazie molto a tutti
Titolo: Re:Installazione gantry
Inserito da: lady r - 27 Lug 2012, 09:53:46
Io per lavoro faccio la web designer e i miei template li creo usando il framework gantry ;)


credo sia il migliore.




mai avuto i problemi che riscontrate voi.  :-\