Joomla.it Forum

Componenti per Joomla! => Gestione Forum => Topic aperto da: giggioman00 - 24 Mar 2013, 20:02:43

Titolo: [SMF] Altro Problema con Jfusion
Inserito da: giggioman00 - 24 Mar 2013, 20:02:43
Salve, Ho questo problema con fusion(me ne ha dati tanti a dire il vero... ma questo dovrebbe essere l'ultimo che non ho ancora risolto.)

Ho usato jfusion per collegare joomla (master) a smf (slave) Entrambi all'ultima versione.Però ho un problema, potrebbe sembrarvi stupido ma non riesco proprio a trovare l'opzione per aggiustarlo.
In pratica, come saprete, per registrarsi a joomla è necessario inserire Nome e Username.
Ebbene, per come è ora l'impostazione sul forum ogni utente posta messaggi col nominativo "nome", in pratica nel forum ci sono 3.000 messaggi provenienti da 3.000 "fabio" diversi, 2.000 da 2.000 "andrea" diversi ecc ecc.(ovviamente ho esagerato, ma era per far capire che gli utenti scrivono mostrando il loro nome). Come posso fare per fare in modo che quando un utente posta un messaggio, non appaia il suo noma ma bensì il suo username, sopra all'avatar e nella lista degli utenti connessi?

Grazie in anticipo
Titolo: Re:[SMF] Altro Problema con Jfusion
Inserito da: giggioman00 - 25 Mar 2013, 14:10:28
Ho contattato quelli di jfusion e mi hanno detto che non sanno come risolvere, perchè loro hanno inserito il codice giusto.

https://github.com/jfusion/org.jfusion.jfusion/blob/develop/components/com_jfusion/plugins/smf2/user.php#L397

qualche esperto sa agire sul codice per, magari, arrivare dove loro non sono arrivati?
Titolo: Re:[SMF] Altro Problema con Jfusion
Inserito da: slashmc4 - 08 Gen 2014, 15:53:17
Ritiro su questo Topic perche' ho lo stesso problema...ancora nessuna soluzione??