Joomla.it Forum

Non solo Joomla... => Sezione dedicata ai Server => Topic aperto da: anitab. - 11 Nov 2013, 18:01:45

Titolo: Aiuto!mi è sparito il sito
Inserito da: anitab. - 11 Nov 2013, 18:01:45
Ciao a tutti!sono una principiante con Joomla e poco fa ho fatto il backup con Akeeba ma è fallito, non so per quale motivo. Anche altre volte era fallito ma sono sempre riuscita a vedere poi il backend e il frontend del sito. Questa volta non vedo più il frontend, c'è solo la parte dell' amministrazione, il sito invece è una pagina bianca. Io sto solo rifacendo il sito da una directory, non ho una copia in locale ho sempre e solo fatto il backup con Akeeba. Devo fare il ripristino?Grazie a chi mi aiuterà
Titolo: Re:Aiuto!mi è sparito il sito
Inserito da: mmleoni - 11 Nov 2013, 18:18:57
ciao,
detto così è un po' difficile capire che è successo. abilita il report degli errori o riporta il file di log.
io non saprei che dire...
se qualcuno intuisce il problema è ben accetto...

Titolo: Re:Aiuto!mi è sparito il sito
Inserito da: giusebos - 11 Nov 2013, 19:42:24
.....il mercoledì sera c'è "Chi l'ha Visto" su Rai 3, forse Federica Sciarelli potrà ipotizzare qualche causa. ;D ;D ;D
Titolo: Re:Aiuto!mi è sparito il sito
Inserito da: matty80 - 12 Nov 2013, 11:54:04
Devo fare il ripristino?Grazie a chi mi aiuterà
Ciao,
se hai una copia di backup valida fatta manualmente o con Akeeba io procederei al ripristino!!
Titolo: Re:Aiuto!mi è sparito il sito
Inserito da: anitab. - 12 Nov 2013, 12:05:13
Ti ringrazio. Devo avere accesso a file, cartelle e database immagino..Non bastano i dati di presenti nell' amministrazione di Joomla, su "cofigurazione globale" e "server'? sono gli unici che ho al momento
Titolo: Re:Aiuto!mi è sparito il sito
Inserito da: matty80 - 12 Nov 2013, 15:20:47
se hai un backup con akeeba cercando in rete o sul loro sito di supporto trovi un tutorial su come ripristinare.
Se hai un backup manuale devi avere accesso a phpmyadmin per il db ed a ftp per caricare il file sul tuo server!