Joomla.it Forum

Joomla! 3 => Joomla! 3 => Topic aperto da: pizzoferro - 13 Giu 2014, 11:25:29

Titolo: errore attivando installa da web su Joomla 3.3.1
Inserito da: pizzoferro - 13 Giu 2014, 11:25:29
ho appena installato un nuovo sito scaricando la versione 3.3.1 scaricata da joomla.it.
Tutto ok ma da
estensioni/gestione estensioni
se provo a cliccare su "aggiungi il tab installa da web" mi da il seguente errore:


 0 fopen(http://appscdn.joomla.org/webapps/jedapps/webinstaller.xml): failed to open stream: HTTP request failed!
Titolo: Re:errore attivando installa da web su Joomla 3.3.1
Inserito da: svitux - 13 Giu 2014, 11:34:14
io ho provato ad installarla e non mi da quel problema.

Strano...
Titolo: Re:errore attivando installa da web su Joomla 3.3.1
Inserito da: alexred - 13 Giu 2014, 11:51:40
ciao pizzoferro,
ho provato anche io e non mi ha dato errore.
Se visualizzi ancora il tasto per lanciare l'installazione del plugin "installa da web" procedi nuovamente, magari era un problema temporaneo.
Titolo: Re:errore attivando installa da web su Joomla 3.3.1
Inserito da: pizzoferro - 13 Giu 2014, 12:00:10
grazie,
ho appena riprovato ma continuo a visualizzare lo stesso errore.
Le uniche modifiche fatte in joomla erano:


- rinomina file htaccess e relativa opizione seo
- attivazione plugin redirect
- attivazione statistiche ricerche




boh... ancora non ho lavorato al sito.... che dite, magari "formatto" e reistallo da capo e attivo l'opzione come prima cosa??
Titolo: Re:errore attivando installa da web su Joomla 3.3.1
Inserito da: pizzoferro - 13 Giu 2014, 12:03:30
ora l'errore leggermente diverso:


 No HTTP response code found.


ovviamente garantisco che la mia connessione web attiva e funzionante!!!  :P :P
Titolo: Re:errore attivando installa da web su Joomla 3.3.1
Inserito da: pizzoferro - 13 Giu 2014, 12:39:20
ho appena reinstallato tutto da capo, nuovo database, nuovo tutto.
La prima cosa che ho fatto stata appunto provare ad attivare il suddetto tab ma tutto come prima.
Scrivo al fornitore hosting.
Ciao, grazie
Titolo: Re:errore attivando installa da web su Joomla 3.3.1
Inserito da: alexred - 13 Giu 2014, 12:58:39
bravo, chiedi se fopen abilitato sul tuo server
Titolo: Re:errore attivando installa da web su Joomla 3.3.1
Inserito da: pizzoferro - 14 Giu 2014, 14:59:30
contattato Hosting Provider.
Il problema si risolto da solo.... come se ci fosse un temporaneo errore di rete. Boh!!!
Grazie a tutti
Ciao
Titolo: Re:errore attivando installa da web su Joomla 3.3.1
Inserito da: jopix - 05 Ago 2014, 09:49:58
Ciao a tutti. Mi ritrovo anche io di fronte ad un errore relativo all'installazione del plugin in oggetto. Ho installato il mio sito Joomla! 3.3.0 su Altervista. Quando da gestione estensioni clicco sul tasto *Aggiungi il tab "installa da web"*, dopo qualche secondo il sistema risponde cos.
Attenzione Errore di connessione al server: 403
Errore URL invalido
Impossibile trovare pacchetto di installazione
Da notare che nel pannello di Admin di Altervista, sotto Server to Server negli indirizzi accessibili senza limitazioni (Whitelist) compaiono anche:

http://*.joomla.org
http://joomla.org
http://joomlacode.org
http://*.joomlacode.org


Qualcuno sa dirmi dove posso trovare l'indirizzo del Plugin in modo da installarlo manualmente?


Grazie 1000!
Jopix

[allegato eliminato automaticamente dopo un anno]