Joomla.it Forum

Non solo Joomla... => Database => Topic aperto da: ItalPascal - 24 Feb 2015, 11:26:07

Titolo: Compatibilitą di PHP
Inserito da: ItalPascal - 24 Feb 2015, 11:26:07

Ho un sito con php 5.6.2 e la momento di aggiungere miosito.it/altro mi segnala errore che riporto sotto.


Segnalazione in fase d'installazione di un tema free con magento:


Your PHP version is 5.6.2. The required PHP version is ~5.4.11|~5.5.0

in sostanza posso caricare questo tema modificando il file di configurazione del php.

La domanda č ma se modifico il sito gią in esecuzione funzionerą comunque ? Ovvio che ho creato un db solo per miosito.it/altro

Scusate se ho sbagliato sezione, ma non so dove altro chiedere e grazie.
Titolo: Re:Compatibilitą di PHP
Inserito da: tomtomeight - 24 Feb 2015, 15:11:38
Devi solo utiluzzare una versione php inferiore, tipo 5.4. o 5.5. Vedi se puoi cambiarla da pannello admin dello spazio web altrimenti chiedi al tuo gestore.