Joomla.it Forum

Componenti per Joomla! => Gestione Forum => forum - tips & tricks => Topic aperto da: ohifra81 - 26 Lug 2007, 11:00:44

Titolo: errore joomla 1.0.13 con Joomla Bridge v 2.0.2 e smf 1.1.3 [risolto]
Inserito da: ohifra81 - 26 Lug 2007, 11:00:44
Ragazzi vorrei segnalarvi un errore nel file joomla.php nella versione 1.0.13.
In pratica ho aggiornato al solito modo joomla da 1.0.12 a 1.0.13.
Ho notato che sovrascrivendo il file joomla.php nella cartella includes e usando il Joomla Bridge v 2.0.2 per smf 1.1.3 non vi è più la possibilità di loggarsi sul sito.
Ho risolto tornando alla vesione precedente il file joomla.php
Titolo: Re: errore joomla 1.0.13 con Joomla Bridge v 2.0.2 e smf 1.1.3
Inserito da: repel - 26 Lug 2007, 11:10:35
Leggi le informazioni riportate sia sul sito ufficiale che su i siti che fanno scaricare la nuova versione.
Infatti c'è scritto abbastanza chiaramente che in fase di aggiornamento alcune componenti e soprattutto i bridge soffrono a casua della nuova gestione di autenticazione utenti.
Titolo: Re: errore joomla 1.0.13 con Joomla Bridge v 2.0.2 e smf 1.1.3
Inserito da: ohifra81 - 26 Lug 2007, 15:02:47
ah ok scusatemi ma non avevo letto le note.
chiedo scusa.
Titolo: Re: errore joomla 1.0.13 con Joomla Bridge v 2.0.2 e smf 1.1.3
Inserito da: zio2nu - 02 Ago 2007, 10:30:16
Aggiornato il bridge http://www.joomlahacks.com/component/option,com_smf/Itemid,94/topic,4174.0

Installato e funzionante senza problemi
Titolo: Re: errore joomla 1.0.13 con Joomla Bridge v 2.0.2 e smf 1.1.3 [risolto]
Inserito da: madmat - 21 Ago 2007, 15:15:47
metto il topic in evidenza nella sezione FORUM.
grazie zio2nu per la segnalazione.  ;)
Titolo: Re: errore joomla 1.0.13 con Joomla Bridge v 2.0.2 e smf 1.1.3 [risolto]
Inserito da: the best 1 - 26 Ago 2007, 23:28:59
io ho installato il bridge oggi ma sembra che non voglia funzionare... per nessun motivo... :o
Titolo: Re: errore joomla 1.0.13 con Joomla Bridge v 2.0.2 e smf 1.1.3 [risolto]
Inserito da: zio2nu - 28 Ago 2007, 09:41:26
Guarda che funziona, segui passo passo la guida che è qui sul forum, oppure descrivi quale problema ti da, per quanto nelle mie conoscenze cercherò di darti una mano.

NB. scaricati anche il pdf con le istruzioni dal sito di joomlahack
Titolo: Re: errore joomla 1.0.13 con Joomla Bridge v 2.0.2 e smf 1.1.3 [risolto]
Inserito da: the best 1 - 28 Ago 2007, 15:51:02
boh proverò a scaricare il pdf da joomlahack però non funziona.
Sull'altro post ho scritto il problema... durante l'applicazione della patch alla index.php del sito... :'(
Titolo: Re: errore joomla 1.0.13 con Joomla Bridge v 2.0.2 e smf 1.1.3 [risolto]
Inserito da: madmat - 30 Ago 2007, 16:28:36
confermo che la patch funziona perfettamente. Evidentemente hai eseguito qualche procedura in modo non corretto.  ::)
Titolo: Re: errore joomla 1.0.13 con Joomla Bridge v 2.0.2 e smf 1.1.3 [risolto]
Inserito da: the best 1 - 30 Ago 2007, 23:16:53
mah strano ho seguito tutte le guide e non riesco comunque a patchare il file index.php del sito.

voi come avete fatto???? ???
Titolo: Re: errore joomla 1.0.13 con Joomla Bridge v 2.0.2 e smf 1.1.3 [risolto]
Inserito da: .:LizardKing:. - 07 Dic 2007, 20:32:41
mah strano ho seguito tutte le guide e non riesco comunque a patchare il file index.php del sito.

voi come avete fatto???? ???
anche a me non lo fa patachare non mi dà proprio l'opzione... non capisco perché e mi dà molto fastidio... :(
Titolo: Re: errore joomla 1.0.13 con Joomla Bridge v 2.0.2 e smf 1.1.3 [risolto]
Inserito da: madmat - 26 Dic 2007, 11:26:35
in qualche occasione è capitato anche a me ma reinstallando la componente tutto è funzionato.  ::)