Joomla.it Forum

Joomla! 2.5 (versione con supporto terminato) => Joomla! 1.6/1.7/2.5 => Installazione, migrazione e aggiornamento => Topic aperto da: otrebor6 - 10 Nov 2016, 19:59:23

Titolo: [Risolto] Pagina bianca su ogni modulo
Inserito da: otrebor6 - 10 Nov 2016, 19:59:23
Salve, dopo aver aggiornato Joomla all'ultima versione 3.6.4 ho riscontrato un problema piuttosto strano che si verifica ogni volta che tento di aprire un modulo dal pannello di amministrazione. In particolare, appare una schermata bianca e un menù a tendina in alto a sinistra che sembra presentare  la lista dei moduli presenti in una determinata posizione.

Sul forum è già presente un post relativo a questo problema ed è il seguente http://forum.joomla.it/index.php/topic,261847.0.html (http://forum.joomla.it/index.php/topic,261847.0.html)
Ho già seguito il suggerimento scritto nel post che ho linkato cioè quello di ricaricare la cartella media ed ho già letto questo articolo http://www.joomla.it/e-ancora/articoli-community-3x/7684-come-risolvere-i-problemi-comuni-su-joomla-tipo-la-pagina-bianca.html (http://www.joomla.it/e-ancora/articoli-community-3x/7684-come-risolvere-i-problemi-comuni-su-joomla-tipo-la-pagina-bianca.html)
Qualcuno di voi potrebbe darmi gentilmente una mano per tentare di scoprire dove sta l'errore?
Grazie mille

PS: se necessitate di qualche ulteriore informazione in merito al problema sarò lieto di fornirvela.
Titolo: Re:Pagina bianca su ogni modulo
Inserito da: tomtomeight - 10 Nov 2016, 20:05:09
Fai un controllo per tabelle bloccate, spero avrai svuotato la cache dopo aggiornamento. Eventualmente prova pure a cambiare browser.
Titolo: Re:Pagina bianca su ogni modulo
Inserito da: otrebor6 - 10 Nov 2016, 20:11:16
Avevo svuotato la cache tramite il pannello di Joomla, ma non avevo immaginato che tale abominio fosse opera del browser. Ho svuotato la cache di Chrome ed ora funziona alla perfezione. Grazie  tomtomeight